


<!doctype html>
<html lang="en">
<head>

  
    
    
    
  
  

  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta name="apple-mobile-web-app-capable" content="yes" />
  <meta http-equiv="X-UA-Compatible" content="IE=Edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
  <meta name="description" content="The Official Athletic Site of Penn State - " />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="112667555509006" />
<meta property="og:title" content="Spring Practice Press Conference - Head Coach James Franklin" />
<meta property="og:description" content="" />
<meta property="og:url" content="http://www.gopsusports.com/sports/m-footbl/spec-rel/032018aaa.html" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PennStateFball" />
<meta name="twitter:title" content="Spring Practice Press Conference - Head Coach James Franklin" />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="http://grfx.cstv.com/photos/schools/psu/sports/m-footbl/auto_social/13205041.jpeg" />
<meta property="og:image" content="http://grfx.cstv.com/photos/schools/psu/sports/m-footbl/auto_social/13205041.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />

  <title>Spring Practice Press Conference - Head Coach James Franklin :: Penn State :: Official Athletic Site</title>

  <link href="http://grfx.cstv.com/graphics/school-logos/psu-lg.png" rel="icon" type="image/x-icon">
  <link href="http://grfx.cstv.com/graphics/school-logos/psu-lg.png" rel="shortcut icon"  />
  <link rel="stylesheet" href="/fonts/fontastic/styles.css" />
  <link rel="stylesheet" type="text/css" href="http://grfx.cstv.com/scripts/csui/twitterfeed/csui.twitterfeed.2-generic.css" />
  <link rel="stylesheet" type="text/css" href="http://grfx.cstv.com/scripts/csui/calendar/csui.calendar.2.css" />
  <link rel="stylesheet" type="text/css" href="http://grfx.cstv.com/schools/psu/library/css/psu16.css">
  <!--[if lt IE 9 ]><style> html, body, #header, #page, #sport-nav { min-width: 1024px; } </style><![endif]-->

  <script src="http://grfx.cstv.com/scripts/common.js"></script>
  <script src="http://grfx.cstv.com/scripts/oas-omni-controls.js"></script>
  <script src="http://grfx.cstv.com/scripts/jquery/jquery-1.10.2.min.js"></script>
  <script src="http://grfx.cstv.com/frontend/lazy/lazy.js"></script>
  <script src="http://grfx.cstv.com/frontend/bxslider-4/jquery.bxslider.min.js"></script>
  <script src="http://grfx.cstv.com/frontend/responsive/responsive-library.1.js"></script>
  <script src="http://grfx.cstv.com/frontend/responsive/js/responsive.bsi.js"></script>
  <script src="http://grfx.cstv.com/frontend/responsive/js/responsive.nav.js"></script>
  <script src="http://grfx.cstv.com/scripts/csui/calendar/jquery.sport-calendar.2.js"></script>
  <script src="http://grfx.cstv.com/scripts/csui/twitterfeed/csui.twitterfeed.2.js"></script>
  <script src="http://grfx.cstv.com/scripts/jquery.cycle2.min.js"></script>
  <script src="http://grfx.cstv.com/scripts/jquery/jquery-widget.instagram.js"></script>

  <script>
  var schoolCode = "psu";
  var directoryCode = "m-footbl";
  var sportCode = "m-footbl";
  var oas_site_config = { responsive: true };
  var longCode = "Football";
  </script>

  <!--  CBS Interactive 2016 - Web Producer: Stanley J. Haag - Designer: Zane Kohler  -->
</head>

<body id="index" class="bsi-full m-footbl sS">

<div class="skipnav"><a href="#main-content-wrap">Skip to main content</a> <a href="#footer">Skip to footer</a></div>

<div id="skinWrap">
  <div id="adSkinLeft"></div>
  <div id="adSkinRight"></div>
</div>
<script>
function renderAdCallback(obj) {
  if (obj.skinType) {
    document.getElementsByTagName("body")[0].className += " skin-yes";
  }
  //In case we need to move it up/down based on masthead
  $(function() {
    var mastHeadHeight = 80;
    document.getElementById("skinWrap").style.top =  mastHeadHeight + "px"
  });
}
</script>
<div id="div-gpt-825240">
  <script type='text/javascript'>
    googletag.cmd.push(function(){
      googletag.defineSlot('/4177/CSTV.PSU/SPORTS.MFOOTBL.SPECREL', [1600,1000], 'div-gpt-825240')
      .addService(googletag.pubads())
      .setTargeting("pos", "skin")
      .setTargeting("session", MadisonSessionCode)
      .setTargeting("firstpage", adFirstpage)
      .setTargeting("dcopt", "ist")
      .setTargeting("dc_ref", encodeURIComponent("www.gopsusports.com/sports/m-footbl/spec-rel/032018aaa.html?src=rss"))
      .setTargeting("sect", "mfootbl");
      googletag.pubads().enableSyncRendering();
      googletag.enableServices();
      googletag.display('div-gpt-825240');
  });
  </script>
</div>



<header id="header">
  <div class="container">

  <a href="/" class="logo"><!-- id="ROAR" removed roar -->
    <span class="hiddenReaderText">GOPSUSPORTSDOTCOM Home</span>
    <img id="logo" src="http://grfx.cstv.com/schools/psu/graphics/psu-16-mast-logo.png" alt="GOPSUSPORTSDOTCOM HOME" />
  </a><!-- /end .logo -->


  <div id="presentedBy">
    <a href="http://www.highmarkallforhealth.com/" target="_blank">
      <span class="hiddenReaderText">GOPSUSPORTSDOTCOM Presented By Highmark</span>
      <img src="http://grfx.cstv.com/schools/psu/graphics/psu-16-mast-presented-by-highmark-new-2016.jpg" alt="Presented By Highmark" />
    </a>
  </div><!-- /end #presentedBy -->


  <div id="main-nav">
    <a id="main-nav-icon" class="rnav-icon"><i class="icon icon-bars"></i></a>
    <ul id="nav" class="rnav">
      <li>
        <a class="no-arrow" href="#">Teams</a>
        <div class="rnav-panel full">
          <div class="rnav-container">
            <ul class="rnav-column sports">
             <li class="headingNav">Men's Sports</li>
              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/m-basebl/psu-m-basebl-body.html" onclick="om.trackClick({'item':'nav|mbasebl|home'});" onkeypress="om.trackClick({'item':'nav|mbasebl|home'});"><span class="hiddenReaderText">Penn State Baseball Home</span>Baseball</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/m-basebl/mtt/psu-m-basebl-mtt.html" onclick="om.trackClick({'item':'nav|m-basebl|roster'});" onkeypress="om.trackClick({'item':'nav|m-basebl|roster'});"><span class="hiddenReaderText">Penn State Baseball Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/m-basebl/sched/psu-m-basebl-sched.html" onclick="om.trackClick({'item':'nav|m-basebl|schedule'});" onkeypress="om.trackClick({'item':'nav|m-basebl|schedule'});"><span class="hiddenReaderText">Penn State Baseball Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/m-basebl/spec-rel/psu-m-basebl-spec-rel.html" onclick="om.trackClick({'item':'nav|m-basebl|news'});" onkeypress="om.trackClick({'item':'nav|m-basebl|news'});"><span class="hiddenReaderText">Penn State Baseball News</span>News</a> 
                  <a class='nv-social' href="https://www.facebook.com/pennstatebaseball" onclick="om.trackClick({'item':'nav|m-basebl|fb'});" onkeypress="om.trackClick({'item':'nav|m-basebl|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Baseball on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateBASE" onclick="om.trackClick({'item':'nav|m-basebl|twitter'});" onkeypress="om.trackClick({'item':'nav|m-basebl|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Baseball on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/m-baskbl/psu-m-baskbl-body.html" onclick="om.trackClick({'item':'nav|m-baskbl|home'});" onkeypress="om.trackClick({'item':'nav|m-baskbl|home'});"><span class="hiddenReaderText">Penn State Men's Basketball Home</span>Basketball</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/m-baskbl/mtt/psu-m-baskbl-mtt.html" onclick="om.trackClick({'item':'nav|m-baskbl|roster'});" onkeypress="om.trackClick({'item':'nav|m-baskbl|roster'});"><span class="hiddenReaderText">Penn State Men's Basketball Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/m-baskbl/sched/psu-m-baskbl-sched.html" onclick="om.trackClick({'item':'nav|m-baskbl|schedule'});" onkeypress="om.trackClick({'item':'nav|m-baskbl|schedule'});"><span class="hiddenReaderText">Penn State Men's Basketball Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/m-baskbl/spec-rel/psu-m-baskbl-spec-rel.html" onclick="om.trackClick({'item':'nav|m-baskbl|news'});" onkeypress="om.trackClick({'item':'nav|m-baskbl|news'});"><span class="hiddenReaderText">Penn State Men's Basketball News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/pennstatebasketball" onclick="om.trackClick({'item':'nav|m-baskbl|fb'});" onkeypress="om.trackClick({'item':'nav|m-baskbl|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Basketball on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateMBB" onclick="om.trackClick({'item':'nav|m-baskbl|twitter'});" onkeypress="om.trackClick({'item':'nav|m-baskbl|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Basketball on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/c-xc/psu-c-xc-body.html" onclick="om.trackClick({'item':'nav|c-xc|home'});" onkeypress="om.trackClick({'item':'nav|c-xc|home'})"><span class="hiddenReaderText">Penn State Cross Country Home</span>Cross Country</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/c-xc/mtt/psu-c-xc-mtt.html" onclick="om.trackClick({'item':'nav|c-xc|roster'});" onkeypress="om.trackClick({'item':'nav|c-xc|roster'});"><span class="hiddenReaderText">Penn State Cross Country Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/c-xc/sched/psu-c-xc-sched.html" onclick="om.trackClick({'item':'nav|c-xc|schedule'});" onkeypress="om.trackClick({'item':'nav|c-xc|schedule'});"><span class="hiddenReaderText">Penn State Cross Country Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/c-xc/spec-rel/psu-c-xc-spec-rel.html" onclick="om.trackClick({'item':'nav|c-xc|news'});" onkeypress="om.trackClick({'item':'nav|c-xc|news'});"><span class="hiddenReaderText">Penn State Cross Country News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/PennStateTFXC/" onclick="om.trackClick({'item':'nav|c-xc|fb'});" onkeypress="om.trackClick({'item':'nav|c-xc|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Cross Country on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateTFXC" onclick="om.trackClick({'item':'nav|c-xc|twitter'});" onkeypress="om.trackClick({'item':'nav|c-xc|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Cross Country on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/c-fenc/psu-c-fenc-body.html" onclick="om.trackClick({'item':'nav|c-fenc|home'});" onkeypress="om.trackClick({'item':'nav|c-fenc|home'});"><span class="hiddenReaderText">Penn State Fencing Home</span>Fencing</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/c-fenc/mtt/psu-c-fenc-mtt.html" onclick="om.trackClick({'item':'nav|c-fenc|roster'});" onkeypress="om.trackClick({'item':'nav|c-fenc|roster'});"><span class="hiddenReaderText">Penn State Fencing Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/c-fenc/sched/psu-c-fenc-sched.html" onclick="om.trackClick({'item':'nav|c-fenc|schedule'});" onkeypress="om.trackClick({'item':'nav|c-fenc|schedule'});"><span class="hiddenReaderText">Penn State Fencing Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/c-fenc/spec-rel/psu-c-fenc-spec-rel.html" onclick="om.trackClick({'item':'nav|c-fenc|news'});" onkeypress="om.trackClick({'item':'nav|c-fenc|news'});"><span class="hiddenReaderText">Penn State Fencing News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/pennstatefencing/" onclick="om.trackClick({'item':'nav|c-fenc|fb'});" onkeypress="om.trackClick({'item':'nav|c-fenc|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Fencing on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateFEN" onclick="om.trackClick({'item':'nav|c-fenc|twitter'});" onkeypress="om.trackClick({'item':'nav|c-fenc|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Fencing on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/m-footbl/psu-m-footbl-body.html" onclick="om.trackClick({'item':'nav|m-footbl|home'});" onkeypress="om.trackClick({'item':'nav|m-footbl|home'});"><span class="hiddenReaderText">Penn State Football Home</span>Football</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/m-footbl/mtt/psu-m-footbl-mtt.html" onclick="om.trackClick({'item':'nav|m-footbl|roster'});" onkeypress="om.trackClick({'item':'nav|m-footbl|roster'});"><span class="hiddenReaderText">Penn State Football Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/m-footbl/sched/psu-m-footbl-sched.html" onclick="om.trackClick({'item':'nav|m-footbl|schedule'});" onkeypress="om.trackClick({'item':'nav|m-footbl|schedule'});"><span class="hiddenReaderText">Penn State Football Schedule</span>Schedule</a>              
                  <a class='nv-new' href="/sports/m-footbl/spec-rel/psu-m-footbl-spec-rel.html" onclick="om.trackClick({'item':'nav|m-footbl|news'});" onkeypress="om.trackClick({'item':'nav|m-footbl|news'});"><span class="hiddenReaderText">Penn State Football News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/PSUFball" onclick="om.trackClick({'item':'nav|m-footbl|fb'});" onkeypress="om.trackClick({'item':'nav|m-footbl|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Football on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateFball" onclick="om.trackClick({'item':'nav|m-footbl|twitter'});" onkeypress="om.trackClick({'item':'nav|m-footbl|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Football on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/m-golf/psu-m-golf-body.html" onclick="om.trackClick({'item':'nav|m-golf|home'});" onkeypress="om.trackClick({'item':'nav|m-golf|home'});"><span class="hiddenReaderText">Penn State Men's Golf Home</span>Golf</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/m-golf/mtt/psu-m-golf-mtt.html" onclick="om.trackClick({'item':'nav|m-golf|roster'});" onkeypress="om.trackClick({'item':'nav|m-golf|roster'});"><span class="hiddenReaderText">Penn State Men's Golf Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/m-golf/sched/psu-m-golf-sched.html" onclick="om.trackClick({'item':'nav|m-golf|schedule'});" onkeypress="om.trackClick({'item':'nav|m-golf|schedule'})"><span class="hiddenReaderText">Penn State Men's Golf Schedule</span>Schedule</a>              
                  <a class='nv-new' href="/sports/m-golf/spec-rel/psu-m-golf-spec-rel.html" onclick="om.trackClick({'item':'nav|m-golf|news'});" onkeypress="om.trackClick({'item':'nav|m-golf|news'});"><span class="hiddenReaderText">Penn State Men's Golf News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/pennstatemensgolf" onclick="om.trackClick({'item':'nav|m-golf|fb'});" onkeypress="om.trackClick({'item':'nav|m-golf|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Golf on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateMGOLF" onclick="om.trackClick({'item':'nav|m-golf|twitter'});" onkeypress="om.trackClick({'item':'nav|m-golf|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Golf on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/m-gym/psu-m-gym-body.html" onclick="om.trackClick({'item':'nav|m-gym|home'});" onkeypress="om.trackClick({'item':'nav|m-gym|home'});"><span class="hiddenReaderText">Penn State Men's Gymnastics Home</span>Gymnastics</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/m-gym/mtt/psu-m-gym-mtt.html" onclick="om.trackClick({'item':'nav|m-gym|roster'});" onkeypress="om.trackClick({'item':'nav|m-gym|roster'});"><span class="hiddenReaderText">Penn State Men's Gymnastic Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/m-gym/sched/psu-m-gym-sched.html" onclick="om.trackClick({'item':'nav|m-gym|schedule'});" onkeypress="om.trackClick({'item':'nav|m-gym|schedule'});"><span class="hiddenReaderText">Penn State Men's Gymnastic Schedule</span>Schedule</a>              
                  <a class='nv-new' href="/sports/m-gym/spec-rel/psu-m-gym-spec-rel.html" onclick="om.trackClick({'item':'nav|m-gym|news'});" onkeypress="om.trackClick({'item':'nav|m-gym|news'});"><span class="hiddenReaderText">Penn State Men's Gymnastic News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/pennstatemensgymnastics" onclick="om.trackClick({'item':'nav|m-gym|fb'});" onkeypress="om.trackClick({'item':'nav|m-gym|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Gymnastic on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateMGYM" onclick="om.trackClick({'item':'nav|m-gym|twitter'});" onkeypress="om.trackClick({'item':'nav|m-gym|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Gymnastic on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/m-hockey/psu-m-hockey-body.html" onclick="om.trackClick({'item':'nav|m-hockey|home'});" onkeypress="om.trackClick({'item':'nav|m-hockey|home'});"><span class="hiddenReaderText">Penn State Men's Ice Hockey Home</span>Ice Hockey</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/m-hockey/mtt/psu-m-hockey-mtt.html" onclick="om.trackClick({'item':'nav|m-hockey|roster'});" onkeypress="om.trackClick({'item':'nav|m-hockey|roster'});"><span class="hiddenReaderText">Penn State Men's Ice Hockey Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/m-hockey/sched/psu-m-hockey-sched.html" onclick="om.trackClick({'item':'nav|m-hockey|schedule'});" onkeypress="om.trackClick({'item':'nav|m-hockey|schedule'});"><span class="hiddenReaderText">Penn State Men's Ice Hockey Schedule</span>Schedule</a>              
                  <a class='nv-new' href="/sports/m-hockey/spec-rel/psu-m-hockey-spec-rel.html" onclick="om.trackClick({'item':'nav|m-hockey|news'});" onkeypress="om.trackClick({'item':'nav|m-hockey|news'});"><span class="hiddenReaderText">Penn State Men's Ice Hockey News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/pennstatemenshockey" onclick="om.trackClick({'item':'nav|m-hockey|fb'});" onkeypress="om.trackClick({'item':'nav|m-hockey|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Ice Hockey on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateMHKY" onclick="om.trackClick({'item':'nav|m-hockey|twitter'});" onkeypress="om.trackClick({'item':'nav|m-hockey|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Ice Hockey Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/m-lacros/psu-m-lacros-body.html" onclick="om.trackClick({'item':'nav|m-lacros|home'});" onkeypress="om.trackClick({'item':'nav|m-lacros|home'});"><span class="hiddenReaderText">Penn State Men's Lacrosse Home</span>Lacrosse</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/m-lacros/mtt/psu-m-lacros-mtt.html" onclick="om.trackClick({'item':'nav|m-lacros|roster'});" onkeypress="om.trackClick({'item':'nav|m-lacros|roster'});"><span class="hiddenReaderText">Penn State Men's Lacrosse Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/m-lacros/sched/psu-m-lacros-sched.html" onclick="om.trackClick({'item':'nav|m-lacros|schedule'});" onkeypress="om.trackClick({'item':'nav|m-lacros|schedule'});"><span class="hiddenReaderText">Penn State Men's Lacrosse Schedule</span>Schedule</a>              
                  <a class='nv-new' href="/sports/m-lacros/spec-rel/psu-m-lacros-spec-rel.html" onclick="om.trackClick({'item':'nav|m-lacros|news'});" onkeypress="om.trackClick({'item':'nav|m-lacros|news'});"><span class="hiddenReaderText">Penn State Men's Lacrosse News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/pennstatemenslacrosse/" onclick="om.trackClick({'item':'nav|m-lacros|fb'});" onkeypress="om.trackClick({'item':'nav|m-lacros|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Lacrosse on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateMLAX" onclick="om.trackClick({'item':'nav|m-lacros|twitter'});" onkeypress="om.trackClick({'item':'nav|m-lacros|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Lacrosse on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/m-soccer/psu-m-soccer-body.html" onclick="om.trackClick({'item':'nav|m-soccer|home'});" onkeypress="om.trackClick({'item':'nav|m-soccer|home'});"><span class="hiddenReaderText">Penn State Men's Soccer Home</span>Soccer</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/m-soccer/mtt/psu-m-soccer-mtt.html" onclick="om.trackClick({'item':'nav|m-soccer|roster'});" onkeypress="om.trackClick({'item':'nav|m-soccer|roster'});"><span class="hiddenReaderText">Penn State Men's Soccer Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/m-soccer/sched/psu-m-soccer-sched.html" onclick="om.trackClick({'item':'nav|m-soccer|schedule'});" onkeypress="om.trackClick({'item':'nav|m-soccer|schedule'});"><span class="hiddenReaderText">Penn State Men's Soccer Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/m-soccer/spec-rel/psu-m-soccer-spec-rel.html" onclick="om.trackClick({'item':'nav|m-soccer|news'});" onkeypress="om.trackClick({'item':'nav|m-soccer|news'});"><span class="hiddenReaderText">Penn State Men's Soccer News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/pennstatemenssoccer" onclick="om.trackClick({'item':'nav|m-soccer|fb'});" onkeypress="om.trackClick({'item':'nav|m-soccer|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Soccer on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateMSOC" onclick="om.trackClick({'item':'nav|m-soccer|twitter'});" onkeypress="om.trackClick({'item':'nav|m-soccer|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Soccer on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/m-swim/psu-m-swim-body.html" onclick="om.trackClick({'item':'nav|m-swim-diving|home'});" onkeypress="om.trackClick({'item':'nav|m-swim-diving|home'});"><span class="hiddenReaderText">Penn State Men's Swimming and Diving</span>Swimming &amp; Diving</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/m-swim/mtt/psu-m-swim-mtt.html" onclick="om.trackClick({'item':'nav|m-swim-diving|roster'});" onkeypress="om.trackClick({'item':'nav|m-swim-diving|roster'});"><span class="hiddenReaderText">Penn State Men's Swimming and Diving Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/m-swim/sched/psu-m-swim-sched.html" onclick="om.trackClick({'item':'nav|m-swim-diving|schedule'});" onkeypress="om.trackClick({'item':'nav|m-swim-diving|schedule'});"><span class="hiddenReaderText">Penn State Men's Swimming and Diving Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/m-swim/spec-rel/psu-m-swim-spec-rel.html" onclick="om.trackClick({'item':'nav|m-swim-diving|news'});" onkeypress="om.trackClick({'item':'nav|m-swim-diving|news'});"><span class="hiddenReaderText">Penn State Men's Swimming and Diving News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/pennstateswimminganddiving" onclick="om.trackClick({'item':'nav|m-swim-diving|fb'});" onkeypress="om.trackClick({'item':'nav|m-swim-diving|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Swimming and Diving on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateSWIM" onclick="om.trackClick({'item':'nav|m-swim-diving|twitter'});" onkeypress="om.trackClick({'item':'nav|m-swim-diving|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Swimming and Diving on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/m-tennis/psu-m-tennis-body.html" onclick="om.trackClick({'item':'nav|m-tennis|home'});" onkeypress="om.trackClick({'item':'nav|m-tennis|home'});"><span class="hiddenReaderText">Penn State Men's Tennis Home</span>Tennis</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/m-tennis/mtt/psu-m-tennis-mtt.html" onclick="om.trackClick({'item':'nav|m-tennis|roster'});" onkeypress="om.trackClick({'item':'nav|m-tennis|roster'});"><span class="hiddenReaderText">Penn State Men's Tennis Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/m-tennis/sched/psu-m-tennis-sched.html" onclick="om.trackClick({'item':'nav|m-tennis|schedule'});" onkeypress="om.trackClick({'item':'nav|m-tennis|schedule'});"><span class="hiddenReaderText">Penn State Men's Tennis Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/m-tennis/spec-rel/psu-m-tennis-spec-rel.html" onclick="om.trackClick({'item':'nav|m-tennis|news'});" onkeypress="om.trackClick({'item':'nav|m-tennis|news'});"><span class="hiddenReaderText">Penn State Men's Tennis News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/pennstatemenstennis" onclick="om.trackClick({'item':'nav|m-tennis|fb'});" onkeypress="om.trackClick({'item':'nav|m-tennis|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Tennis on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateMTEN" onclick="om.trackClick({'item':'nav|m-tennis|twitter'});" onkeypress="om.trackClick({'item':'nav|m-tennis|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Tennis on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/c-track/psu-c-track-body.html" onclick="om.trackClick({'item':'nav|mc-track-field|home'});" onkeypress="om.trackClick({'item':'nav|mc-track-field|home'});"><span class="hiddenReaderText">Penn State Track and Field Home</span>Track &amp; Field</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/c-track/mtt/psu-c-track-mtt.html" onclick="om.trackClick({'item':'nav|mc-track-field|roster'});" onkeypress="om.trackClick({'item':'nav|mc-track-field|roster'});"><span class="hiddenReaderText">Penn State Track and Field Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/c-track/sched/psu-c-track-sched.html" onclick="om.trackClick({'item':'nav|mc-track-field|schedule'});" onkeypress="om.trackClick({'item':'nav|mc-track-field|schedule'});"><span class="hiddenReaderText">Penn State Track and Field Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/c-track/spec-rel/psu-c-track-spec-rel.html" onclick="om.trackClick({'item':'nav|mc-track-field|news'});" onkeypress="om.trackClick({'item':'nav|mc-track-field|news'});"><span class="hiddenReaderText">Penn State Track and Field News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/PennStateTFXC/" onclick="om.trackClick({'item':'nav|mc-track-field|fb'});" onkeypress="om.trackClick({'item':'nav|mc-track-field|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Track and Field on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateTFXC" onclick="om.trackClick({'item':'nav|mc-track-field|twitter'});" onkeypress="om.trackClick({'item':'nav|mc-track-field|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Track and Field on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/m-volley/psu-m-volley-body.html" onclick="om.trackClick({'item':'nav|m-volley|home'});" onkeypress="om.trackClick({'item':'nav|m-volley|home'});"><span class="hiddenReaderText">Penn State Men's Volleyball Home</span>Volleyball</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/m-volley/mtt/psu-m-volley-mtt.html" onclick="om.trackClick({'item':'nav|m-volley|roster'});" onkeypress="om.trackClick({'item':'nav|m-volley|roster'});"><span class="hiddenReaderText">Penn State Men's Volleyball Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/m-volley/sched/psu-m-volley-sched.html" onclick="om.trackClick({'item':'nav|m-volley|schedule'});" onkeypress="om.trackClick({'item':'nav|m-volley|schedule'});"><span class="hiddenReaderText">Penn State Men's Volleyball Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/m-volley/spec-rel/psu-m-volley-spec-rel.html" onclick="om.trackClick({'item':'nav|m-volley|news'});" onkeypress="om.trackClick({'item':'nav|m-volley|news'});"><span class="hiddenReaderText">Penn State Men's Volleyball News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/PennStateMensVolleyball" onclick="om.trackClick({'item':'nav|m-volley|fb'});" onkeypress="om.trackClick({'item':'nav|m-volley|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Volleyball on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/pennstatemvball" onclick="om.trackClick({'item':'nav|m-volley|twitter'});" onkeypress="om.trackClick({'item':'nav|m-volley|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Men's Volleyball on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/m-wrestl/psu-m-wrestl-body.html" onclick="om.trackClick({'item':'nav|m-wrestl|home'});" onkeypress="om.trackClick({'item':'nav|m-wrestl|home'});"><span class="hiddenReaderText">Penn State Wrestling</span>Wrestling</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/m-wrestl/mtt/psu-m-wrestl-mtt.html" onclick="om.trackClick({'item':'nav|m-wrestl|roster'});" onkeypress="om.trackClick({'item':'nav|m-wrestl|roster'});"><span class="hiddenReaderText">Penn State Wrestling Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/m-wrestl/sched/psu-m-wrestl-sched.html" onclick="om.trackClick({'item':'nav|m-wrestl|schedule'});" onkeypress="om.trackClick({'item':'nav|m-wrestl|schedule'});"><span class="hiddenReaderText">Penn State Wrestling Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/m-wrestl/spec-rel/psu-m-wrestl-spec-rel.html" onclick="om.trackClick({'item':'nav|m-wrestl|news'});" onkeypress="om.trackClick({'item':'nav|m-wrestl|news'});"><span class="hiddenReaderText">Penn State Wrestling News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/pennstatewrestling" onclick="om.trackClick({'item':'nav|m-wrestl|fb'});" onkeypress="om.trackClick({'item':'nav|m-wrestl|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Wrestling on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateWREST" onclick="om.trackClick({'item':'nav|m-wrestl|twitter'});" onkeypress="om.trackClick({'item':'nav|m-wrestl|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Wrestling on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>
            </ul>


            <ul class="rnav-column sports">
              <li class="headingNav">Women's Sports</li>
              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/w-baskbl/psu-w-baskbl-body.html" onclick="om.trackClick({'item':'nav|w-baskbl|home'});" onkeypress="om.trackClick({'item':'nav|w-baskbl|home'});"><span class="hiddenReaderText">Penn State Women's Basketball Home</span>Basketball</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/w-baskbl/mtt/psu-w-baskbl-mtt.html" onclick="om.trackClick({'item':'nav|w-baskbl|roster'});" onkeypress="om.trackClick({'item':'nav|w-baskbl|roster'});"><span class="hiddenReaderText">Penn State Women's Basketball Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/w-baskbl/sched/psu-w-baskbl-sched.html" onclick="om.trackClick({'item':'nav|w-baskbl|schedule'});" onkeypress="om.trackClick({'item':'nav|w-baskbl|schedule'});"><span class="hiddenReaderText">Penn State Women's Basketball Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/w-baskbl/spec-rel/psu-w-baskbl-spec-rel.html" onclick="om.trackClick({'item':'nav|w-baskbl|news'});" onkeypress="om.trackClick({'item':'nav|w-baskbl|news'});"><span class="hiddenReaderText">Penn State Women's Basketball News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/PennStateWBB" onclick="om.trackClick({'item':'nav|w-baskbl|fb'});" onkeypress="om.trackClick({'item':'nav|w-baskbl|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Basketball on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateWBB" onclick="om.trackClick({'item':'nav|w-baskbl|twitter'});" onkeypress="om.trackClick({'item':'nav|w-baskbl|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Basketball on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/c-xc/psu-c-xc-body.html" onclick="om.trackClick({'item':'nav|c-xc|home'});" onkeypress="om.trackClick({'item':'nav|c-xc|home'})"><span class="hiddenReaderText">Penn State Cross Country Home</span>Cross Country</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/c-xc/mtt/psu-c-xc-mtt.html" onclick="om.trackClick({'item':'nav|c-xc|roster'});" onkeypress="om.trackClick({'item':'nav|c-xc|roster'});"><span class="hiddenReaderText">Penn State Cross Country Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/c-xc/sched/psu-c-xc-sched.html" onclick="om.trackClick({'item':'nav|c-xc|schedule'});" onkeypress="om.trackClick({'item':'nav|c-xc|schedule'});"><span class="hiddenReaderText">Penn State Cross Country Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/c-xc/spec-rel/psu-c-xc-spec-rel.html" onclick="om.trackClick({'item':'nav|c-xc|news'});" onkeypress="om.trackClick({'item':'nav|c-xc|news'});"><span class="hiddenReaderText">Penn State Cross Country News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/PennStateTFXC/" onclick="om.trackClick({'item':'nav|c-xc|fb'});" onkeypress="om.trackClick({'item':'nav|c-xc|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Cross Country on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateTFXC" onclick="om.trackClick({'item':'nav|c-xc|twitter'});" onkeypress="om.trackClick({'item':'nav|c-xc|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Cross Country on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/c-fenc/psu-c-fenc-body.html" onclick="om.trackClick({'item':'nav|wc-fenc|home'});" onkeypress="om.trackClick({'item':'nav|wc-fenc|home'});"><span class="hiddenReaderText">Penn State Fencing Home</span>Fencing</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/c-fenc/mtt/psu-c-fenc-mtt.html" onclick="om.trackClick({'item':'nav|wc-fenc|roster'});" onkeypress="om.trackClick({'item':'nav|wc-fenc|roster'});"><span class="hiddenReaderText">Penn State Fencing Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/c-fenc/sched/psu-c-fenc-sched.html" onclick="om.trackClick({'item':'nav|wc-fenc|schedule'});" onkeypress="om.trackClick({'item':'nav|wc-fenc|schedule'});"><span class="hiddenReaderText">Penn State Fencing Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/c-fenc/spec-rel/psu-c-fenc-spec-rel.html" onclick="om.trackClick({'item':'nav|wc-fenc|news'});" onkeypress="om.trackClick({'item':'nav|wc-fenc|news'});"><span class="hiddenReaderText">Penn State Fencing News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/pennstatefencing/" onclick="om.trackClick({'item':'nav|wc-fenc|fb'});" onkeypress="om.trackClick({'item':'nav|wc-fenc|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Fencing on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateFEN" onclick="om.trackClick({'item':'nav|wc-fenc|twitter'});" onkeypress="om.trackClick({'item':'nav|wc-fenc|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Fencing on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/w-fieldh/psu-w-fieldh-body.html" onclick="om.trackClick({'item':'nav|w-fieldh|home'});" onkeypress="om.trackClick({'item':'nav|w-fieldh|home'});"><span class="hiddenReaderText">Penn State Field Hockey Home</span>Field Hockey</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/w-fieldh/mtt/psu-w-fieldh-mtt.html" onclick="om.trackClick({'item':'nav|w-fieldh|roster'});" onkeypress="om.trackClick({'item':'nav|w-fieldh|roster'});"><span class="hiddenReaderText">Penn State Field Hockey Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/w-fieldh/sched/psu-w-fieldh-sched.html" onclick="om.trackClick({'item':'nav|w-fieldh|schedule'});" onkeypress="om.trackClick({'item':'nav|w-fieldh|schedule'});"><span class="hiddenReaderText">Penn State Field Hockey Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/w-fieldh/spec-rel/psu-w-fieldh-spec-rel.html" onclick="om.trackClick({'item':'nav|w-fieldh|news'});" onkeypress="om.trackClick({'item':'nav|w-fieldh|news'});"><span class="hiddenReaderText">Penn State Field Hockey News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/PennStateFieldHockey" onclick="om.trackClick({'item':'nav|w-fieldh|fb'});" onkeypress="om.trackClick({'item':'nav|w-fieldh|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Field Hockey on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateFH" onclick="om.trackClick({'item':'nav|w-fieldh|twitter'});" onkeypress="om.trackClick({'item':'nav|w-fieldh|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Field Hockey on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/w-golf/psu-w-golf-body.html" onclick="om.trackClick({'item':'nav|w-golf|home'});" onkeypress="om.trackClick({'item':'nav|w-golf|home'});"><span class="hiddenReaderText">Penn State Women's Golf Home</span>Golf</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/w-golf/mtt/psu-w-golf-mtt.html" onclick="om.trackClick({'item':'nav|w-golf|roster'});" onkeypress="om.trackClick({'item':'nav|w-golf|roster'});"><span class="hiddenReaderText">Penn State Women's Golf Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/w-golf/sched/psu-w-golf-sched.html" onclick="om.trackClick({'item':'nav|w-golf|schedule'});" onkeypress="om.trackClick({'item':'nav|w-golf|schedule'});"><span class="hiddenReaderText">Penn State Women's Golf Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/w-golf/spec-rel/psu-w-golf-spec-rel.html" onclick="om.trackClick({'item':'nav|w-golf|news'});" onkeypress="om.trackClick({'item':'nav|w-golf|news'});"><span class="hiddenReaderText">Penn State Women's Golf News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/pennstatenittanylions" onclick="om.trackClick({'item':'nav|w-golf|fb'});" onkeypress="om.trackClick({'item':'nav|w-golf|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Golf on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateWGOLF" onclick="om.trackClick({'item':'nav|w-golf|twitter'});" onkeypress="om.trackClick({'item':'nav|w-golf|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Golf on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/w-gym/psu-w-gym-body.html" onclick="om.trackClick({'item':'nav|w-gym|home'});" onkeypress="om.trackClick({'item':'nav|w-gym|home'});"><span class="hiddenReaderText">Penn State Women's Gymnastics Home</span>Gymnastics</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/w-gym/mtt/psu-w-gym-mtt.html" onclick="om.trackClick({'item':'nav|w-gym|roster'});" onkeypress="om.trackClick({'item':'nav|w-gym|roster'});"><span class="hiddenReaderText">Penn State Women's Gymnastics Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/w-gym/sched/psu-w-gym-sched.html" onclick="om.trackClick({'item':'nav|w-gym|schedule'});" onkeypress="om.trackClick({'item':'nav|w-gym|schedule'});"><span class="hiddenReaderText">Penn State Women's Gymnastics Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/w-gym/spec-rel/psu-w-gym-spec-rel.html" onclick="om.trackClick({'item':'nav|w-gym|news'});" onkeypress="om.trackClick({'item':'nav|w-gym|news'});"><span class="hiddenReaderText">Penn State Women's Gymnastics News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/pennstatewomensgymnastics" onclick="om.trackClick({'item':'nav|w-gym|fb'});" onkeypress="om.trackClick({'item':'nav|w-gym|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Gymnastics on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/pennstatewgym" onclick="om.trackClick({'item':'nav|w-gym|twitter'});" onkeypress="om.trackClick({'item':'nav|w-gym|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Gymnastics on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/w-hockey/psu-w-hockey-body.html" onclick="om.trackClick({'item':'nav|w-hockey|home'});" onkeypress="om.trackClick({'item':'nav|w-hockey|home'});"><span class="hiddenReaderText">Penn State Women's Ice Hockey Home</span>Ice Hockey</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/w-hockey/mtt/psu-w-hockey-mtt.html" onclick="om.trackClick({'item':'nav|w-hockey|roster'});" onkeypress="om.trackClick({'item':'nav|w-hockey|roster'});"><span class="hiddenReaderText">Penn State Women's Ice Hockey Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/w-hockey/sched/psu-w-hockey-sched.html" onclick="om.trackClick({'item':'nav|w-hockey|schedule'});" onkeypress="om.trackClick({'item':'nav|w-hockey|schedule'});"><span class="hiddenReaderText">Penn State Women's Ice Hockey Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/w-hockey/spec-rel/psu-w-hockey-spec-rel.html" onclick="om.trackClick({'item':'nav|w-hockey|news'});" onkeypress="om.trackClick({'item':'nav|w-hockey|news'});"><span class="hiddenReaderText">Penn State Women's Ice Hockey News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/PennStateWomensHockey/" onclick="om.trackClick({'item':'nav|w-hockey|fb'});" onkeypress="om.trackClick({'item':'nav|w-hockey|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Ice Hockey on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateWHKY" onclick="om.trackClick({'item':'nav|w-hockey|twitter'});" onkeypress="om.trackClick({'item':'nav|w-hockey|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Ice Hockey on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/w-lacros/psu-w-lacros-body.html" onclick="om.trackClick({'item':'nav|w-lacros|home'});" onkeypress="om.trackClick({'item':'nav|w-lacros|home'});"><span class="hiddenReaderText">Penn State Women's Lacrosse Home</span>Lacrosse</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/w-lacros/mtt/psu-w-lacros-mtt.html" onclick="om.trackClick({'item':'nav|w-lacros|roster'});" onkeypress="om.trackClick({'item':'nav|w-lacros|roster'});"><span class="hiddenReaderText">Penn State Women's Lacrosse Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/w-lacros/sched/psu-w-lacros-sched.html" onclick="om.trackClick({'item':'nav|w-lacros|schedule'});" onkeypress="om.trackClick({'item':'nav|w-lacros|schedule'});"><span class="hiddenReaderText">Penn State Women's Lacrosse Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/w-lacros/spec-rel/psu-w-lacros-spec-rel.html" onclick="om.trackClick({'item':'nav|w-lacros|news'});" onkeypress="om.trackClick({'item':'nav|w-lacros|news'});"><span class="hiddenReaderText">Penn State Women's Lacrosse News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/pennstatewomenslacrosse" onclick="om.trackClick({'item':'nav|w-lacros|fb'});" onkeypress="om.trackClick({'item':'nav|w-lacros|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Lacrosse on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateWLAX" onclick="om.trackClick({'item':'nav|w-lacros|twitter'});" onkeypress="om.trackClick({'item':'nav|w-lacros|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Lacrosse on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/w-soccer/psu-w-soccer-body.html" onclick="om.trackClick({'item':'nav|w-soccer|home'});" onkeypress="om.trackClick({'item':'nav|w-soccer|home'});"><span class="hiddenReaderText">Penn State Women's Soccer Home</span>Soccer</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/w-soccer/mtt/psu-w-soccer-mtt.html" onclick="om.trackClick({'item':'nav|w-soccer|roster'});" onkeypress="om.trackClick({'item':'nav|w-soccer|roster'});"><span class="hiddenReaderText">Penn State Women's Soccer Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/w-soccer/sched/psu-w-soccer-sched.html" onclick="om.trackClick({'item':'nav|w-soccer|schedule'});" onkeypress="om.trackClick({'item':'nav|w-soccer|schedule'});"><span class="hiddenReaderText">Penn State Women's Soccer Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/w-soccer/spec-rel/psu-w-soccer-spec-rel.html" onclick="om.trackClick({'item':'nav|w-soccer|news'});" onkeypress="om.trackClick({'item':'nav|w-soccer|news'});"><span class="hiddenReaderText">Penn State Women's Soccer News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/PSUWomensSoccer" onclick="om.trackClick({'item':'nav|w-soccer|fb'});" onkeypress="om.trackClick({'item':'nav|w-soccer|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Soccer on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateWSOC" onclick="om.trackClick({'item':'nav|w-soccer|twitter'});" onkeypress="om.trackClick({'item':'nav|w-soccer|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Soccer on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/w-softbl/psu-w-softbl-body.html" onclick="om.trackClick({'item':'nav|w-softbl|home'});" onkeypress="om.trackClick({'item':'nav|w-softbl|home'});"><span class="hiddenReaderText">Penn State Softball Home</span>Softball</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/w-softbl/mtt/psu-w-softbl-mtt.html" onclick="om.trackClick({'item':'nav|w-softbl|roster'});" onkeypress="om.trackClick({'item':'nav|w-softbl|roster'});"><span class="hiddenReaderText">Penn State Softball Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/w-softbl/sched/psu-w-softbl-sched.html" onclick="om.trackClick({'item':'nav|w-softbl|schedule'});" onkeypress="om.trackClick({'item':'nav|w-softbl|schedule'});"><span class="hiddenReaderText">Penn State Softball Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/w-softbl/spec-rel/psu-w-softbl-spec-rel.html" onclick="om.trackClick({'item':'nav|w-softbl|news'});" onkeypress="om.trackClick({'item':'nav|w-softbl|news'});"><span class="hiddenReaderText">Penn State Softball News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/PennStateSoftball" onclick="om.trackClick({'item':'nav|w-softbl|fb'});" onkeypress="om.trackClick({'item':'nav|w-softbl|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Softball on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateSB" onclick="om.trackClick({'item':'nav|w-softbl|twitter'});" onkeypress="om.trackClick({'item':'nav|w-softbl|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Softball on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/w-swim/psu-w-swim-body.html" onclick="om.trackClick({'item':'nav|w-swim-diving|home'});" onkeypress="om.trackClick({'item':'nav|w-swim-diving|home'});"><span class="hiddenReaderText">Penn State Women's Swimming and Diving Home</span>Swimming &amp; Diving</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/w-swim/mtt/psu-w-swim-mtt.html" onclick="om.trackClick({'item':'nav|w-swim-diving|roster'});" onkeypress="om.trackClick({'item':'nav|w-swim-diving|roster'});"><span class="hiddenReaderText">Penn State Women's Swimming and Diving Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/w-swim/sched/psu-w-swim-sched.html" onclick="om.trackClick({'item':'nav|w-swim-diving|schedule'});" onkeypress="om.trackClick({'item':'nav|w-swim-diving|schedule'});"><span class="hiddenReaderText">Penn State Women's Swimming and Diving Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/w-swim/spec-rel/psu-w-swim-spec-rel.html" onclick="om.trackClick({'item':'nav|w-swim-diving|news'});" onkeypress="om.trackClick({'item':'nav|w-swim-diving|news'});"><span class="hiddenReaderText">Penn State Women's Swimming and Diving News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/pennstateswimminganddiving" onclick="om.trackClick({'item':'nav|w-swim|fb'});" onkeypress="om.trackClick({'item':'nav|w-swim|fb'});"" target="_blank"><span class="hiddenReaderText">Penn State Women's Swimming and Diving on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateSWIM" onclick="om.trackClick({'item':'nav|w-swim|twitter'});" onkeypress="om.trackClick({'item':'nav|w-swim|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Swimming and Diving on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/w-tennis/psu-w-tennis-body.html" onclick="om.trackClick({'item':'nav|w-tennis|home'});" onkeypress="om.trackClick({'item':'nav|w-tennis|home'});"><span class="hiddenReaderText">Penn State Women's Tennis Home</span>Tennis</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/w-tennis/mtt/psu-w-tennis-mtt.html" onclick="om.trackClick({'item':'nav|w-tennis|roster'});" onkeypress="om.trackClick({'item':'nav|w-tennis|roster'});"><span class="hiddenReaderText">Penn State Women's Tennis Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/w-tennis/sched/psu-w-tennis-sched.html" onclick="om.trackClick({'item':'nav|w-tennis|schedule'});" onkeypress="om.trackClick({'item':'nav|w-tennis|schedule'});"><span class="hiddenReaderText">Penn State Women's Tennis Schedule</span>Schedule</a>  
                  <a class='nv-new' href="/sports/w-tennis/spec-rel/psu-w-tennis-spec-rel.html" onclick="om.trackClick({'item':'nav|w-tennis|news'});" onkeypress="om.trackClick({'item':'nav|w-tennis|news'});"><span class="hiddenReaderText">Penn State Women's Tennis News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/Penn-State-Womens-Tennis-196497960426174/" onclick="om.trackClick({'item':'nav|w-tennis|fb'});" onkeypress="om.trackClick({'item':'nav|w-tennis|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Tennis on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateWTEN" onclick="om.trackClick({'item':'nav|w-tennis|twitter'});" onkeypress="om.trackClick({'item':'nav|w-tennis|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Tennis on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/c-track/psu-c-track-body.html" onclick="om.trackClick({'item':'nav|wc-track-field|home'});" onkeypress="om.trackClick({'item':'nav|wc-track-field|home'});"><span class="hiddenReaderText">Penn State Track and Field Home</span>Track &amp; Field</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/c-track/mtt/psu-c-track-mtt.html" onclick="om.trackClick({'item':'nav|wc-track-field|roster'});" onkeypress="om.trackClick({'item':'nav|wc-track-field|roster'});"><span class="hiddenReaderText">Penn State Track and Field Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/c-track/sched/psu-c-track-sched.html" onclick="om.trackClick({'item':'nav|wc-track-field|schedule'});" onkeypress="om.trackClick({'item':'nav|wc-track-field|schedule'});"><span class="hiddenReaderText">Penn State Track and Field Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/c-track/spec-rel/psu-c-track-spec-rel.html" onclick="om.trackClick({'item':'nav|wc-track-field|news'});" onkeypress="om.trackClick({'item':'nav|wc-track-field|news'});"><span class="hiddenReaderText">Penn State Track and Field News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/PennStateTFXC" onclick="om.trackClick({'item':'nav|wc-track-field|fb'});" onkeypress="om.trackClick({'item':'nav|wc-track-field|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Track and Field on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateTFXC" onclick="om.trackClick({'item':'nav|wc-track-field|twitter'});" onkeypress="om.trackClick({'item':'nav|wc-track-field|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Track and Field on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>


              <li>
                <div class="nav-sect-one">
                  <a class='nv-spo' href="/sports/w-volley/psu-w-volley-body.html" onclick="om.trackClick({'item':'nav|w-volley|home'});" onkeypress="om.trackClick({'item':'nav|w-volley|home'});"><span class="hiddenReaderText">Penn State Women's Volleyball Home</span>Volleyball</a>
                </div>
                <div class="nav-sect-two">
                  <a class='nv-ros' href="/sports/w-volley/mtt/psu-w-volley-mtt.html" onclick="om.trackClick({'item':'nav|w-volley|roster'});" onkeypress="om.trackClick({'item':'nav|w-volley|roster'});"><span class="hiddenReaderText">Penn State Women's Volleyball Roster</span>Roster</a> 
                  <a class='nv-sch' href="/sports/w-volley/sched/psu-w-volley-sched.html" onclick="om.trackClick({'item':'nav|w-volley|schedule'});" onkeypress="om.trackClick({'item':'nav|w-volley|schedule'});"><span class="hiddenReaderText">Penn State Women's Volleyball Schedule</span>Schedule</a> 
                  <a class='nv-new' href="/sports/w-volley/spec-rel/psu-w-volley-spec-rel.html" onclick="om.trackClick({'item':'nav|w-volley|news'});" onkeypress="om.trackClick({'item':'nav|w-volley|news'});"><span class="hiddenReaderText">Penn State Women's Volleyball News</span>News</a> 
                  <a class='nv-social' href="http://facebook.com/pennstatewomensvolleyball" onclick="om.trackClick({'item':'nav|w-volley|fb'});" onkeypress="om.trackClick({'item':'nav|w-volley|fb'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Volleyball on Facebook</span><i class="icon icon-facebook-square"></i></a>
                  <a class='nv-social' href="http://twitter.com/PennStateVBALL" onclick="om.trackClick({'item':'nav|w-volley|twitter'});" onkeypress="om.trackClick({'item':'nav|w-volley|twitter'});" target="_blank"><span class="hiddenReaderText">Penn State Women's Volleyball on Twitter</span><i class="icon icon-twitter"></i></a>
                </div>
              </li>  
            </ul>
          </div>
        </div>
      </li>


      <li>
        <a class="no-arrow" href="#">Schedules</a>
        <div class="rnav-panel full">
          <div class="rnav-container">
            <ul class="rnav-column">
              <li class="headingNav">Men's Sport Schedules</li>
              <li><a href="/sports/m-basebl/sched/psu-m-basebl-sched.html" onclick="om.trackClick({'item':'nav|m-basebl|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|m-basebl|schedule-schedule'});">Baseball</a></li>
              <li><a href="/sports/m-baskbl/sched/psu-m-baskbl-sched.html" onclick="om.trackClick({'item':'nav|m-baskbl|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|m-baskbl|schedule-schedule'});">Basketball</a></li>
              <li><a href="/sports/c-xc/sched/psu-c-xc-sched.html" onclick="om.trackClick({'item':'nav|mc-xc|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|mc-xc|schedule-schedule'});">Cross Country</a></li>
              <li><a href="/sports/c-fenc/sched/psu-c-fenc-sched.html" onclick="om.trackClick({'item':'nav|mc-fenc|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|mc-fenc|schedule-schedule'});">Fencing</a></li>
              <li><a href="/sports/m-footbl/sched/psu-m-footbl-sched.html" onclick="om.trackClick({'item':'nav|m-footbl|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|m-footbl|schedule-schedule'});">Football</a></li>
              <li><a href="/sports/m-golf/sched/psu-m-golf-sched.html" onclick="om.trackClick({'item':'nav|m-golf|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|m-golf|schedule-schedule'});">Golf</a></li>
              <li><a href="/sports/m-gym/sched/psu-m-gym-sched.html" onclick="om.trackClick({'item':'nav|m-gym|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|m-gym|schedule-schedule'});">Gymnastics</a></li>
              <li><a href="/sports/m-hockey/sched/psu-m-hockey-sched.html" onclick="om.trackClick({'item':'nav|m-hockey|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|m-hockey|schedule-schedule'});">Ice Hockey</a></li>
              <li><a href="/sports/m-lacros/sched/psu-m-lacros-sched.html" onclick="om.trackClick({'item':'nav|m-lacros|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|m-lacros|schedule-schedule'});">Lacrosse</a></li>
              <li><a href="/sports/m-soccer/sched/psu-m-soccer-sched.html" onclick="om.trackClick({'item':'nav|m-soccer|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|m-soccer|schedule-schedule'});">Soccer</a></li>
              <li><a href="/sports/m-swim/sched/psu-m-swim-sched.html" onclick="om.trackClick({'item':'nav|m-swim|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|m-swim|schedule-schedule'});">Swimming &amp; Diving</a></li>
              <li><a href="/sports/m-tennis/sched/psu-m-tennis-sched.html" onclick="om.trackClick({'item':'nav|m-tennis|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|m-tennis|schedule-schedule'});">Tennis</a></li>
              <li><a href="/sports/c-track/sched/psu-c-track-sched.html" onclick="om.trackClick({'item':'nav|mc-track|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|mc-track|schedule-schedule'});">Track &amp; Field</a></li>
              <li><a href="/sports/m-volley/sched/psu-m-volley-sched.html" onclick="om.trackClick({'item':'nav|m-volley|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|m-volley|schedule-schedule'});">Volleyball</a></li>
              <li><a href="/sports/m-wrestl/sched/psu-m-wrestl-sched.html" onclick="om.trackClick({'item':'nav|m-wrestl|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|m-wrestl|schedule-schedule'});">Wrestling</a></li>
            </ul>
            <ul class="rnav-column">
              <li class="headingNav">Women's Sport Schedules</li>
              <li><a href="/sports/w-baskbl/sched/psu-w-baskbl-sched.html" onclick="om.trackClick({'item':'nav|wbaskbl|schedule'});" onkeypress="om.trackClick({'item':'nav|wbaskbl|schedule'});">Basketball</a></li> 
              <li><a href="/sports/c-xc/sched/psu-c-xc-sched.html" onclick="om.trackClick({'item':'nav|wc-xc|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|wc-xc|schedule-schedule'});">Cross Country</a></li>
              <li><a href="/sports/c-fenc/sched/psu-c-fenc-sched.html" onclick="om.trackClick({'item':'nav|wc-fenc|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|wc-fenc|schedule-schedule'});">Fencing</a></li>
              <li><a href="/sports/w-fieldh/sched/psu-w-fieldh-sched.html" onclick="om.trackClick({'item':'nav|w-fieldh|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|w-fieldh|schedule-schedule'});">Field Hockey</a></li>
              <li><a href="/sports/w-golf/sched/psu-w-golf-sched.html" onclick="om.trackClick({'item':'nav|w-golf|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|w-golf|schedule-schedule'});">Golf</a></li>
              <li><a href="/sports/w-gym/sched/psu-w-gym-sched.html" onclick="om.trackClick({'item':'nav|w-gym|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|w-gym|schedule-schedule'});">Gymnastics</a></li>
              <li><a href="/sports/w-hockey/sched/psu-w-hockey-sched.html" onclick="om.trackClick({'item':'nav|w-hockey|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|w-hockey|schedule-schedule'});">Ice Hockey</a></li>
              <li><a href="/sports/w-lacros/sched/psu-w-lacros-sched.html" onclick="om.trackClick({'item':'nav|w-lacros|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|w-lacros|schedule-schedule'});">Lacrosse</a></li>
              <li><a href="/sports/w-soccer/sched/psu-w-soccer-sched.html" onclick="om.trackClick({'item':'nav|w-soccer|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|w-soccer|schedule-schedule'});">Soccer</a></li>
              <li><a href="/sports/w-softbl/sched/psu-w-softbl-sched.html" onclick="om.trackClick({'item':'nav|w-softbl|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|w-softbl|schedule-schedule'});">Softball</a></li>
              <li><a href="/sports/w-swim/sched/psu-w-swim-sched.html" onclick="om.trackClick({'item':'nav|w-swim|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|w-swim|schedule-schedule'});">Swimming &amp; Diving</a></li>
              <li><a href="/sports/w-tennis/sched/psu-w-tennis-sched.html" onclick="om.trackClick({'item':'nav|w-tennis|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|w-tennis|schedule-schedule'});">Tennis</a></li>
              <li><a href="/sports/c-track/sched/psu-c-track-sched.html" onclick="om.trackClick({'item':'nav|wc-track|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|wc-track|schedule-schedule'});">Track &amp; Field</a></li>
              <li><a href="/sports/w-volley/sched/psu-w-volley-sched.html" onclick="om.trackClick({'item':'nav|w-volley|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|w-volley|schedule-schedule'});">Volleyball</a></li>
            </ul>
            <ul class="rnav-column">
              <li class="headingNav">Schedule Links</li>
              <li><a href="http://www.gopsusports.com/calendar/events/" onclick="om.trackClick({'item':'nav|calendarevents-schedule'});" onkeypress="om.trackClick({'item':'nav|calendarevents-schedule'});">Composite Schedule</a></li>
              <li><a href="/ot/sched-download.html" onclick="om.trackClick({'item':'nav|downloadable|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|downloadable|schedule-schedule'});">Downloadable Schedules</a></li>
              <li><a href="/multimedia/psu-live-stats.html" onclick="om.trackClick({'item':'nav|gthome|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|gthome|schedule-schedule'});">GameTracker Home</a></li>
              <li><a href="/collegesportslive/" onclick="om.trackClick({'item':'nav|lionvision|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|lionvision|schedule-schedule'});" target="_blank">LionVision</a><img src="http://grfx.cstv.com/schools/psu/graphics/att-white-logo.png" id="attnavlogo" alt="att nav logo"/></li>
              <li><a href="http://btn.com/shows/" onclick="om.trackClick({'item':'nav|bigtennetwork|schedule-schedule'});" onkeypress="om.trackClick({'item':'nav|bigtennetwork|schedule-schedule'});" target="_blank">Big Ten Network Schedule</a></li>
 
               <li>
               <a href="https://personalize.bankofamerica.com/psu/" target="_blank" onclick="om.trackClick({'item':'nav|schedule|bankofamerica'});" onkeypress="om.trackClick({'item':'nav|schedule|bankofamerica'});">
                  <img src="http://grfx.cstv.com/schools/psu/graphics/2017-Bank-of-America.jpg" alt="Bank of American" style="max-width: 100%; width: 100%; height: auto;"/>
                </a>
              </li>
            </ul>
          </div>
        </div>
      </li>


      <li>
        <a class="no-arrow" href="#">Athletics</a>
        <div class="rnav-panel full">
          <div class="rnav-container">
            <ul class="rnav-column">
              <li class="headingNav">Inside Athletics</li>
              <li><a href="http://www.gopsusports.com/academics/" target="_blank" onclick="om.trackClick({'item':'nav|athletics|academics'});" onkeypress="om.trackClick({'item':'nav|athletics|academics'});">Academics</a></li>
              <li><a href="http://btn.com/" target="_blank" onclick="om.trackClick({'item':'nav|athletics|btn'});" onkeypress="om.trackClick({'item':'nav|athletics|btn'});">Big Ten Network</a></li>
              <li><a href="/sponsorship/psu-sponsorship.html" onclick="om.trackClick({'item':'nav|athletics|corporatepartners'});" onkeypress="om.trackClick({'item':'nav|athletics|corporatepartners'});">Corporate Partners</a></li>
              <li><a href="/ot/customer-relations-center.html" onclick="om.trackClick({'item':'nav|athletics|customerrelations'});" onkeypress="om.trackClick({'item':'nav|athletics|customerrelations'});">Customer Relations Center</a></li>
              <li><a href="/ot/financial-reports.html" onclick="om.trackClick({'item':'nav|athletics|financialreport'});" onkeypress="om.trackClick({'item':'nav|athletics|financialreport'});">Financial Reports</a></li>
            <!--  <li><a href="/trads/" onclick="om.trackClick({'item':'nav|athletics|generalhistory'});" onkeypress="om.trackClick({'item':'nav|athletics|generalhistory'});">General History</a></li> -->
              <li><a href="/genrel/psu-genrel.html" onclick="om.trackClick({'item':'nav|athletics|news'});" onkeypress="om.trackClick({'item':'nav|athletics|news'});">General News</a></li>
              <li><a href="/ot/job-openings.html" onclick="om.trackClick({'item':'nav|athletics|jobs'});" onkeypress="om.trackClick({'item':'nav|athletics|jobs'});">Job Openings</a></li>
              <li><a href="/ot/rugby-home.html" onclick="om.trackClick({'item':'nav|athletics|rugby'});" onkeypress="om.trackClick({'item':'nav|athletics|rugby'});">Rugby</a></li>
         <!--     <li><a href="/s-finder/psu-s-finder.html" onclick="om.trackClick({'item':'nav|athletics|sitemap'});" onkeypress="om.trackClick({'item':'nav|athletics|sitemap'});">Site Map</a></li> -->
              <li><a href="/camps/home.html" onclick="om.trackClick({'item':'nav|athletics|camps'});" onkeypress="om.trackClick({'item':'nav|athletics|camps'});">Sports Camps</a></li>
              <li><a href="/administration/staff-directory.html" onclick="om.trackClick({'item':'nav|athletics|directory'});" onkeypress="om.trackClick({'item':'nav|athletics|directory'});">Staff Directory</a></li>
              <li><a href="/titleix/" onclick="om.trackClick({'item':'nav|athletics|titleix'});" onkeypress="om.trackClick({'item':'nav|athletics|titleix'});">Title IX</a></li>
              <li><a href="/ot/we-are-accomplished.html" onclick="om.trackClick({'item':'nav|athletics|weareaccomplished'});" onkeypress="om.trackClick({'item':'nav|athletics|weareaccomplished'});">We Are Accomplished!</a></li>
            </ul>
            <ul class="rnav-column">
              <li class="headingNav">Departments</li>
              <li><a href="/ability/" onclick="om.trackClick({'item':'nav|departments|abilityathletics'});" onkeypress="om.trackClick({'item':'nav|departments|abilityathletics'});">Ability Athletics</a></li>
              <li><a href="/museum/" onclick="om.trackClick({'item':'nav|departments|allsportsmuseum'});" onkeypress="om.trackClick({'item':'nav|departments|allsportsmuseum'});">All-Sports Museum</a></li>
              <li><a href="/compliance/" onclick="om.trackClick({'item':'nav|departments|compliance'});" onkeypress="om.trackClick({'item':'nav|departments|compliance'});">Compliance</a></li>
              <!--<li><a href="/ot/acdi.html" onclick="om.trackClick({'item':'nav|departments|diversityacdi'});" onkeypress="om.trackClick({'item':'nav|departments|diversityacdi'});">Diversity/ACDI</a></li> -->
              <li><a href="http://hr.athletics.psu.edu/" target="_blank" onclick="om.trackClick({'item':'nav|departments|humanresources'});" onkeypress="om.trackClick({'item':'nav|departments|humanresources'});">Human Resources</a></li>
              <li><a href="http://support.athletics.psu.edu/" target="_blank" onclick="om.trackClick({'item':'nav|departments|informationtechnology});" onkeypress="om.trackClick({'item':'nav|departments|informationtechnology});">Information Technology</a></li>
              <li><a href="http://morgancenter.psu.edu/" target="_blank" onclick="om.trackClick({'item':'nav|departments|morgancenter'});" onkeypress="om.trackClick({'item':'nav|departments|morgancenter'});">Morgan Academic Center</a></li>
              <li><a href="http://www.pennstategolfcourses.com/" target="_blank" onclick="om.trackClick({'item':'nav|departments|psugolfcourses'});" onkeypress="om.trackClick({'item':'nav|departments|psugolfcourses'});">Penn State Golf Courses</a></li>
              <li><a href="/strength/" onclick="om.trackClick({'item':'nav|departments|performanceenhancement'});" onkeypress="om.trackClick({'item':'nav|departments|performanceenhancement'});">Performance Enhancement</a></li>
              <li><a href="http://www.psuacsports.com/landing/index" target="_blank" onclick="om.trackClick({'item':'nav|departments|psuac'});" onkeypress="om.trackClick({'item':'nav|departments|psuac'});">PSUAC</a></li>
        <!--      <li><a href="http://www.athletics.psu.edu/rec/" target="_blank" onclick="om.trackClick({'item':'nav|departments|recsports'});" onkeypress="om.trackClick({'item':'nav|departments|recsports'});">Rec Sports</a></li> -->
              <li><a href="http://morgancenter.psu.edu/saab/" target="_blank" onclick="om.trackClick({'item':'nav|departments|saab'});" onkeypress="om.trackClick({'item':'nav|departments|saab'});">SAAB</a></li>
              <li><a href="/spirit/psu-spirit.html" onclick="om.trackClick({'item':'nav|departments|spirit'});" onkeypress="om.trackClick({'item':'nav|departments|spirit'});">Spirit</a></li>
              <li><a href="http://learfieldsports.com/partners/penn-state-sports-properties/" target="_blank" onclick="om.trackClick({'item':'nav|departments|sponsorships'});" onkeypress="om.trackClick({'item':'nav|departments|sponsorships'});">Sponsorships</a></li>
              <li><a href="/sportsmed/psu-sports-med.html" onclick="om.trackClick({'item':'nav|departments|sportsmedicine'});" onkeypress="om.trackClick({'item':'nav|departments|sportsmedicine'});">Sports Medicine</a></li>
              <li><a href="/ot/sportsnutrition.html" onclick="om.trackClick({'item':'nav|departments|sportsnutrition'});" onkeypress="om.trackClick({'item':'nav|departments|sportsnutrition'});">Sports Nutrition</a></li>
              <li><a href="/administration/athcomm.html" onclick="om.trackClick({'item':'nav|departments|strategiccommunications'});" onkeypress="om.trackClick({'item':'nav|departments|strategiccommunications'});">Strategic Communications</a></li>
              <!--<li><a href="/sports/c-varsitys/psu-c-varsitys-body.html">Varsity 'S'</a></li> -->
            </ul>
            <ul class="rnav-column">
              <li class="headingNav">Facilities</li>
              <li><a href="/facilities/beaver-stadium.html" onclick="om.trackClick({'item':'nav|facilities|beaverstadium'});" onkeypress="om.trackClick({'item':'nav|facilities|beaverstadium'});">Beaver Stadium</a></li>
              <li><a href="/facilities/bryce-jordan-center.html" onclick="om.trackClick({'item':'nav|facilities|brycejordan'});" onkeypress="om.trackClick({'item':'nav|facilities|brycejordan'});">Bryce Jordan Center</a></li>
              <li><a href="/facilities/astroturf-field.html" onclick="om.trackClick({'item':'nav|facilities|fieldhockeycomplex'});" onkeypress="om.trackClick({'item':'nav|facilities|fieldhockeycomplex'});">Field Hockey Complex</a></li>
              <li><a href="/facilities/golf-courses.html" onclick="om.trackClick({'item':'nav|facilities|golffacilities'});" onkeypress="om.trackClick({'item':'nav|facilities|golffacilities'});">Golf Facilities</a></li>
              <li><a href="/facilities/holuba-hall.html" onclick="om.trackClick({'item':'nav|facilities|holubahall'});" onkeypress="om.trackClick({'item':'nav|facilities|holubahall'});">Holuba Hall</a></li>
              <!--<li><a href="http://www.athletics.psu.edu/rec/imbldg/index.asp" target="_blank" onclick="om.trackClick({'item':'nav|facilities|intraumuralbuilding'});" onkeypress="om.trackClick({'item':'nav|facilities|intraumuralbuilding'});">Intramural Building</a></li> -->
              <li><a href="/facilities/jeffrey-field.html" onclick="om.trackClick({'item':'nav|facilities|jeffreyfield});" onkeypress="om.trackClick({'item':'nav|facilities|jeffreyfield});">Jeffrey Field</a></li>
              <li><a href="/facilities/lacrosse.html" onclick="om.trackClick({'item':'nav|facilities|lacrossefield'});" onkeypress="om.trackClick({'item':'nav|facilities|lacrossefield'});">Lacrosse Field</a></li>
              <li><a href="/facilities/lasch-building.html" onclick="om.trackClick({'item':'nav|facilities|laschbuilding'});" onkeypress="om.trackClick({'item':'nav|facilities|laschbuilding'});">Lasch Building</a></li>
              <li><a href="/facilities/lorenzo-complex.html" onclick="om.trackClick({'item':'nav|facilities|lorenzocomplex'});" onkeypress="om.trackClick({'item':'nav|facilities|lorenzocomplex'});">Lorenzo Wrestling Complex</a></li>
              <li><a href="/facilities/mccoy-natatorium.html" onclick="om.trackClick({'item':'nav|facilities|mccoynatatorium'});" onkeypress="om.trackClick({'item':'nav|facilities|mccoynatatorium'});">McCoy Natatorium</a></li>
              <li><a href="/facilities/lubrano-park.html" onclick="om.trackClick({'item':'nav|facilities|lubranopark'});" onkeypress="om.trackClick({'item':'nav|facilities|lubranopark'});">Medlar Field at Lubrano Park</a></li>
              <li><a href="/facilities/ashenfelter-facility.html" onclick="om.trackClick({'item':'nav|facilities|multisportfacility'});" onkeypress="om.trackClick({'item':'nav|facilities|multisportfacility'});">Multi-Sport Facility</a></li>
              <li><a href="/facilities/lion-field.html" onclick="om.trackClick({'item':'nav|facilities|lionsoftballpark'});" onkeypress="om.trackClick({'item':'nav|facilities|lionsoftballpark'});">Nittany Lion Softball Park</a></li>
              <li><a href="/facilities/pegula-ice-arena.html" onclick="om.trackClick({'item':'nav|facilities|pegulaicearena'});" onkeypress="om.trackClick({'item':'nav|facilities|pegulaicearena'});">Pegula Ice Arena</a></li>
              <li><a href="/facilities/rec-hall.html" onclick="om.trackClick({'item':'nav|facilities|rechall'});" onkeypress="om.trackClick({'item':'nav|facilities|rechall'});">Recreation Building</a></li>
              <li><a href="/facilities/sarni-tennis-center.html" onclick="om.trackClick({'item':'nav|facilities|sarnitenniscenter'});" onkeypress="om.trackClick({'item':'nav|facilities|sarnitenniscenter'});">Sarni Tennis Center</a></li>
              <li><a href="/facilities/white-building.html" onclick="om.trackClick({'item':'nav|facilities|whitebuilding'});" onkeypress="om.trackClick({'item':'nav|facilities|whitebuilding'});">White Building</a></li>
            </ul>
          </div>
        </div>
      </li>


      <li>
        <a class="no-arrow" href="#">Fan Zone</a>
        <div class="rnav-panel full">
          <div class="rnav-container">
            <ul class="rnav-column">
              <li class="headingNav">For Fans</li>
              <li><a href="/collegesportslive/" target="_blank" onclick="om.trackClick({'item':'nav|fanzone|lionvision'});" onkeypress="om.trackClick({'item':'nav|fanzone|lionvision'});">LionVision</a><img src="http://grfx.cstv.com/schools/psu/graphics/att-white-logo.png" id="attnavlogo" alt="att nav logo"/></li>
              <li><a href="http://www.gopsusports.com/ot/accommodations.html" onclick="om.trackClick({'item':'nav|fanzone|accomodations'});" onkeypress="om.trackClick({'item':'nav|fanzone|accomodations'});">Accommodations</a></li>
              <li><a href="/blog/all-sports-blog/" onclick="om.trackClick({'item':'nav|fanzone|blog'});" onkeypress="om.trackClick({'item':'nav|fanzone|blog'});">Penn State Athletics Blog</a></li>
              <li><a href="/museum/" onclick="om.trackClick({'item':'nav|fanzone|allsportsmuseum'});" onkeypress="om.trackClick({'item':'nav|fanzone|allsportsmuseum'});">All-Sports Museum</a></li>
              <!--<li><a href="http://gopsugd.com/" target="_blank" onclick="om.trackClick({'item':'nav|fanzone|beaverstadiumapp'});" onkeypress="om.trackClick({'item':'nav|fanzone|beaverstadiumapp'});">Beaver Stadium App</a></li> -->
              <li><a href="/btn/" onclick="om.trackClick({'item':'nav|fanzone|btn'});" onkeypress="om.trackClick({'item':'nav|fanzone|btn'});">Big Ten Network</a></li>
                            <li><a href="http://www.gopsusports.com/trads/national-champions.html" target="_blank" onclick="om.trackClick({'item':'nav|fanzone|championships'});" onkeypress="om.trackClick({'item':'nav|fanzone|championships});">Championship History</a></li>
              <li><a href="http://www.gopsusports.com/cubclub" onclick="om.trackClick({'item':'nav|fanzone|cubclub});" onkeypress="om.trackClick({'item':'nav|fanzone|cubclub});">Cub Club</a></li>
        <!--      <li><a href="/ot/customer-relations-center.html" onclick="om.trackClick({'item':'nav|fanzone|customerrelationscenter'});" onkeypress="om.trackClick({'item':'nav|fanzone|customerrelationscenter'});">Customer Relations Center</a></li> -->
              
                            <li><a href="/ot/digital-programs.html" onclick="om.trackClick({'item':'nav|fanzone|digitalprograms'});" onkeypress="om.trackClick({'item':'nav|fanzone|digitalprograms'});">Digital Programs</a></li>
              <li><a href="/ot/sched-download.html" onclick="om.trackClick({'item':'nav|fanzone|downloadableschedules'});" onkeypress="">Downloadable Schedules</a></li>
                            <li><a href="/ot/experience-packages.html" onclick="om.trackClick({'item':'nav|fanzone|experience'});" onkeypress="">Experience</a></li>
               <li><a href="http://www.gopsusports.com/ot/lionvision.html" target="_blank" onclick="om.trackClick({'item':'nav|fanzone|lionvisionvr'});" onkeypress=om.trackClick({'item':'nav|fanzone|lionvisionvr'});">Lionvision VR</a></li>
               <li><a href="/ot/promotions.html" onclick="om.trackClick({'item':'nav|fanzone|marketingpromotions'});" onkeypress="om.trackClick({'item':'nav|fanzone|marketingpromotions'});">Marketing and Promotions</a></li>
       <!--       <li><a href="/multimedia/sports-enews.html" onclick="om.trackClick({'item':'nav|fanzone|newsletter'});" onkeypress="om.trackClick({'item':'nav|fanzone|newsletter'});">Newsletter </a></li> -->
        <!--     <li><a href="/multimedia/branded-browser.html" onclick="om.trackClick({'item':'nav|fanzone|browser'});" onkeypress="om.trackClick({'item':'nav|fanzone|browser'});">Nittany Lion Browser</a></li> -->
              <li><a href="/sports/c-lionclub/psu-c-lionclub-body.html" onclick="om.trackClick({'item':'nav|fanzone|nittanylionclub'});" onkeypress="om.trackClick({'item':'nav|fanzone|nittanylionclub'});">Nittany Lion Club</a></li>
            </ul>
            <ul class="rnav-column">
              <li class="headingNav">&nbsp;</li>
               <li><a href="/ot/fan-council.html" target="_blank" onclick="om.trackClick({'item':'nav|fanzone|fancouncil'});" onkeypress="om.trackClick({'item':'nav|fanzone|fancouncil'});">Nittany Lion Fan Council</a></li>
          <!--     <li><a href="/multimedia/toolbar.html" onclick="om.trackClick({'item':'nav|fanzone|toolbar'});" onkeypress="om.trackClick({'item':'nav|fanzone|toolbar'});">Nittany Lion Toolbar</a></li> -->
              <li> <a href="http://www.gopsusports.com/ot/mobile-app.html" target="_blank" onclick="om.trackClick({'item':'nav|fanzone|officialapp'});" onkeypress="om.trackClick({'item':'nav|fanzone|officialapp'});">Official Mobile App</a></li>
              <!--<li><a href="http://market.android.com/details?id=com.cbs.sportsapp.android.psu" target="_blank" onclick="om.trackClick({'item':'nav|fanzone|androidapp'});" onkeypress="om.trackClick({'item':'nav|fanzone|androidapp'});">Official Android App</a></li>
              <li><a href="http://itunes.apple.com/us/app/go-psu-mobile/id336005304?mt=8" target="_blank" onclick="om.trackClick({'item':'nav|fanzone|iphoneapp'});" onkeypress="om.trackClick({'item':'nav|fanzone|iphoneapp'});">Official iPhone App</a></li>-->
              <li><a href="/photogallery/?school=psu" target="_blank" onclick="om.trackClick({'item':'nav|fanzone|galleries'});" onkeypress="om.trackClick({'item':'nav|fanzone|galleries'});">Photo Galleries</a></li>
              <li><a href="/spirit/psu-spirit.html" onclick="om.trackClick({'item':'nav|fanzone|spirit'});" onkeypress="om.trackClick({'item':'nav|fanzone|spirit'});">Spirit</a></li>
              <li><a href="/camps/home.html" onclick="om.trackClick({'item':'nav|fanzone|camps'});" onkeypress="om.trackClick({'item':'nav|fanzone|camps'});">Sport Camps</a></li>
              <li><a href="/ot/state-of-excellence.html" onclick="om.trackClick({'item':'nav|fanzone|stateofexcellence'});" onkeypress="om.trackClick({'item':'nav|fanzone|stateofexcellence'});">STATE of Excellence</a></li>
              <li><a href="/studentcentral/" onclick="om.trackClick({'item':'nav|fanzone|studentcentral'});" onkeypress="om.trackClick({'item':'nav|fanzone|studentcentral'});">Student Central</a></li>
              <li><a href="/ot/radio-tv.html" onclick="om.trackClick({'item':'nav|fanzone|tvradio'});" onkeypress="om.trackClick({'item':'nav|fanzone|tvradio'});">TV/Radio Affiliates</a></li>
              <li><a href="http://www.happyvalley.com/" target="_blank" onclick="om.trackClick({'item':'nav|fanzone|visitorsguide'});" onkeypress="om.trackClick({'item':'nav|fanzone|visitorsguide'});">Visitor's Guide</a></li>
              <li><a href="/ot/psu-wallpaper.html" onclick="om.trackClick({'item':'nav|fanzone|wallpaper'});" onkeypress="om.trackClick({'item':'nav|fanzone|wallpaper'});">Wallpaper</a></li> 
              <li><a href="/ot/we-are-accomplished.html" onclick="om.trackClick({'item':'nav|fanzone|weareaccomplished'});" onkeypress="om.trackClick({'item':'nav|fanzone|weareaccomplished'});">We Are Accomplished!</a></li>
           <!--   <li><a href="/wireless/" onclick="om.trackClick({'item':'nav|fanzone|wireless'});" onkeypress="om.trackClick({'item':'nav|fanzone|wireless'});">Wireless</a></li> -->
              <li><a href="http://issuu.com/gopsusports" target="_blank" onclick="om.trackClick({'item':'nav|fanzone|yearbooks'});" onkeypress="om.trackClick({'item':'nav|fanzone|yearbooks'});">Yearbooks</a></li>
            </ul>
            <ul class="rnav-column">
              <li class="headingNav">Social Media</li>
              <li><a href="https://www.facebook.com/gopsusports" target="_blank" onclick="om.trackClick({'item':'nav|fanzone|facebook'});" onkeypress="om.trackClick({'item':'nav|fanzone|facebook'});">Facebook</a></li>
              <li><a href="https://twitter.com/GoPSUsports" target="_blank" onclick="om.trackClick({'item':'nav|fanzone|twitter'});" onkeypress="om.trackClick({'item':'nav|fanzone|twitter'});">Twitter</a></li>
              <li><a href="http://www.youtube.com/user/GoPSUTV" target="_blank" onclick="om.trackClick({'item':'nav|fanzone|youtube'});" onkeypress="om.trackClick({'item':'nav|fanzone|youtube'});">YouTube</a></li>
              <li><a href="/ot/socialmedia.html" onclick="om.trackClick({'item':'nav|fanzone|socialmediaindex'});" onkeypress="om.trackClick({'item':'nav|fanzone|socialmediaindex'});">Social Media Index</a></li>
            </ul>
          </div>
        </div>
      </li>


      <li>
        <a class="no-arrow" href="#">Recruits</a>
        <div class="rnav-panel full">
          <div class="rnav-container">
            <ul class="rnav-column">
              <li class="headingNav">Athlete Services</li>
              <li><a href="/compliance/" onclick="om.trackClick({'item':'nav|recruits|compliance'});" onkeypress="om.trackClick({'item':'nav|recruits|compliance'});">Compliance</a></li>
              <li><a href="http://morgancenter.psu.edu/" target="_blank" onclick="om.trackClick({'item':'nav|recruits|morgancenter'});" onkeypress="om.trackClick({'item':'nav|recruits|morgancenter'});">Morgan Academic Center</a></li>
              <li><a href="/sportsmed/psu-sports-med.html" onclick="om.trackClick({'item':'nav|recruits|sportsmedicine'});" onkeypress="om.trackClick({'item':'nav|recruits|sportsmedicine'});">Sports Medicine</a></li>
              <li><a href="/strength/" onclick="om.trackClick({'item':'nav|recruits|performanceenhancement'});" onkeypress="om.trackClick({'item':'nav|recruits|performanceenhancement'});">Performance Enhancement</a></li>
              <li><a href="http://morgancenter.psu.edu/saab/" onclick="om.trackClick({'item':'nav|recruits|saab'});" onkeypress="om.trackClick({'item':'nav|recruits|saab'});">SAAB</a></li>
            </ul>
            <ul class="rnav-column">
              <li class="headingNav">Recruits</li>
              <li><a href="/ot/psa-forms.html" onclick="om.trackClick({'item':'nav|recruits|prospectforms'});" onkeypress="om.trackClick({'item':'nav|recruits|prospectforms'});">Prospective Athlete Forms</a></li>
              <li><a href="http://ncaa.org/" target="_blank" onclick="om.trackClick({'item':'nav|recruits|aboutthencaa'});" onkeypress="om.trackClick({'item':'nav|recruits|aboutthencaa'});">About the NCAA</a></li>
              <li><a href="http://www.ncaapublications.com/productdownloads/CBSA.pdf" target="_blank" onclick="om.trackClick({'item':'nav|recruits|collegeboundguide'});" onkeypress="om.trackClick({'item':'nav|recruits|collegeboundguide'});">College Bound Guide</a></li>
              <li><a href="http://www.ncaa.org/wps/wcm/connect/nli/nli/about+the+nli/index.html" target="_blank" onclick="om.trackClick({'item':'nav|recruits|nli'});" onkeypress="om.trackClick({'item':'nav|recruits|nli'});">National Letter of Intent</a></li>
              <li><a href="http://ncaa.org/wps/wcm/connect/public/ncaa/eligibility/index.html" target="_blank" onclick="om.trackClick({'item':'nav|recruits|ncaaeligibility'});" onkeypress="om.trackClick({'item':'nav|recruits|ncaaeligibility'});">NCAA Eligibility Center</a></li>
              <li><a href="/ot/we-are-accomplished.html" onclick="om.trackClick({'item':'nav|recruits|weareaccomplished'});" onkeypress="om.trackClick({'item':'nav|recruits|weareaccomplished'});">We Are Accomplished!</a></li>
            </ul>
            <ul class="rnav-column">
              <li class="headingNav">Recruiting Sites</li>
              <li><a href="http://LadyLions.com" target="_blank" onclick="om.trackClick({'item':'nav|recruits|ladylions'});" onkeypress="om.trackClick({'item':'nav|recruits|ladylions'});">LadyLions.com</a></li>
            </ul>
          </div>
        </div>
      </li>


      <li><a class="no-arrow" href="http://www.gopsusports.com/sports/c-lionclub/psu-c-lionclub-body.html" target="_blank" onclick="om.trackClick({'item':'nav|main|nittanylionclub'});" onkeypress="om.trackClick({'item':'nav|main|nittanylionclub'});">Nittany Lion Club</a></li>


      <li>
        <a class="no-arrow" href="#">Tickets</a>
        <div class="rnav-panel full">
          <div class="rnav-container">
            <ul class="rnav-column">
              <li class="headingNav">Tickets</li>
                            <li><a href="https://oss.ticketmaster.com/aps/pennstate/EN/account/login" target="_blank" onclick="om.trackClick({'item':'nav|tickets|manageaccount'});" onkeypress="om.trackClick({'item':'nav|tickets|manageaccount'});">Account Manager</a></li>
              <li><a href="/tickets/psu-tickets.html" onclick="om.trackClick({'item':'nav|tickets|ticketinfo'});" onkeypress="om.trackClick({'item':'nav|tickets|ticketinfo'});">Ticket Information</a></li>
               <li><a href="/ot/mobile-ticket-info.html" onclick="om.trackClick({'item':'nav|tickets|mobileticketinfo'});" onkeypress="om.trackClick({'item':'nav|tickets|mobileticketinfo'});">Mobile Ticket Information</a></li>
              <li><a href="/studentcentral/" onclick="om.trackClick({'item':'nav|tickets|studentcentral'});" onkeypress="om.trackClick({'item':'nav|tickets|studentcentral'});">Student Central</a></li>
              <li><a href="http://www.ticketmaster.com/search?tm_link=tm_homeA_header_search&amp;user_input=penn+state&amp;q=penn+state&amp;search.x=0&amp;search.y=0" target="_blank" onclick="om.trackClick({'item':'nav|tickets|ticketmaster'});" onkeypress="om.trackClick({'item':'nav|tickets|ticketmaster'});">Ticketmaster</a></a></li>
              <li><a href="https://www.primesport.com/d/penn-state-nittany-lions?utm_source=penn_state&utm_medium=referral&utm_content=travel_packages&utm_campaign=penn_state_web_nav_menu" target="_blank" onclick="om.trackClick({'item':'nav|tickets|fantravel'});" onkeypress="om.trackClick({'item':'nav|tickets|fantravel'});">Official Fan Travel and Hospitality Packages</a></li>
              <li><a href="http://psu.io-media.com/" target="_blank" onclick="om.trackClick({'item':'nav|tickets|virtualvenue'});" onkeypress="om.trackClick({'item':'nav|tickets|virtualvenue'});">Virtual Venue - Seat View Only</a></li>
              <li><a href="/tickets/img-learfield.html" onclick="om.trackClick({'item':'nav|tickets|ticketsales'});" onkeypress="om.trackClick({'item':'nav|tickets|ticketsales'});">Penn State Ticket Sales</a></li>
              <li><a href="/ot/psu-bag-policy.html" onclick="om.trackClick({'item':'nav|tickets|bagpolicy'});" onkeypress="om.trackClick({'item':'nav|tickets|bagpolicy'});">University Bag Policy</a></li>
              <li><a href="https://order.seatbacks.com/nittanylionseats" onclick="om.trackClick({'item':'nav|tickets|nittanylionseats'});" onkeypress="om.trackClick({'item':'nav|tickets|nittanylionseats'});">Nittany Lion Seats</a></li>
            </ul>
            <ul class="rnav-column">
              <li class="headingNav">Sport-Specific Tickets</li>
              <li><a href="http://www.gopsusports.com/tickets/m-basebl-tickets.html" onclick="om.trackClick({'item':'nav|tickets|baseball'});" onkeypress="om.trackClick({'item':'nav|tickets|baseball'});">Baseball</a></li>
              <li><a href="/tickets/m-baskbl-tickets.html" onclick="om.trackClick({'item':'nav|tickets|mbaskbl'});" onkeypress="om.trackClick({'item':'nav|tickets|mbaskbl'});">Men's Basketball</a></li>
              <li><a href="/tickets/w-baskbl-tickets.html" onclick="om.trackClick({'item':'nav|tickets|wbaskbl'});" onkeypress="om.trackClick({'item':'nav|tickets|wbaskbl'});">Women's Basketball</a></li>
              <li><a href="/tickets/m-footbl-tickets.html" onclick="om.trackClick({'item':'nav|tickets|footbl'});" onkeypress="om.trackClick({'item':'nav|tickets|footbl'});">Football</a></li>
              <li><a href="/tickets/m-gym-tickets.html" onclick="om.trackClick({'item':'nav|tickets|mgym'});" onkeypress="om.trackClick({'item':'nav|tickets|mgym'});">Men's Gymnastics</a></li>
              <li><a href="/tickets/w-gym-tickets.html" onclick="om.trackClick({'item':'nav|tickets|wgym'});" onkeypress="om.trackClick({'item':'nav|tickets|wgym'});">Women's Gymnastics</a></li>
              <li><a href="/tickets/m-hockey-tickets.html" onclick="om.trackClick({'item':'nav|tickets|mhockey'});" onkeypress="om.trackClick({'item':'nav|tickets|mhockey'});">Men's Ice Hockey</a></li>
              <li><a href="/tickets/w-hockey-tickets.html" onclick="om.trackClick({'item':'nav|tickets|whockey'});" onkeypress="om.trackClick({'item':'nav|tickets|whockey'});">Women's Ice Hockey</a></li>
              <li><a href="/tickets/w-softbl-tickets.html" onclick="om.trackClick({'item':'nav|tickets|wsoftbl'});" onkeypress="om.trackClick({'item':'nav|tickets|wsoftbl'});">Softball</a></li>
              <li><a href="/tickets/w-volley-tickets.html" onclick="om.trackClick({'item':'nav|tickets|wvolley'});" onkeypress="om.trackClick({'item':'nav|tickets|wvolley'});">Women's Volleyball</a></li>
              <li><a href="/tickets/m-wrestl-tickets.html" onclick="om.trackClick({'item':'nav|tickets|wrestling'});" onkeypress="om.trackClick({'item':'nav|tickets|wrestling'});">Wrestling</a></li>
            </ul>
          </div>
        </div>
      </li>


      <li>
        <a class="no-arrow" href="#">Shop</a>
        <div class="rnav-panel full">
          <div class="rnav-container">
            <ul class="rnav-column">
              <li class="headingNav">Shop</li>
              <li><a href="http://shop.gopsusports.com/" target="_blank" onclick="om.trackClick({'item':'nav|shop|officialstore'});" onkeypress="om.trackClick({'item':'nav|shop|officialstore'});">Official Store</a></li>
              <li><a href="https://gopsusports.cbsi-auctions.com/" target="_blank" onclick="om.trackClick({'item':'nav|shop|auctions'});" onkeypress="om.trackClick({'item':'nav|shop|auctions'});">Auctions</a></li>
              <li><a href="https://gopsusports.cbsi-store.com/dvds.html" target="_blank" onclick="om.trackClick({'item':'nav|shop|dvdstore'});" onkeypress="om.trackClick({'item':'nav|shop|dvdstore'});">DVD Store</a></li>
              <li><a href="http://www.replayphotos.com/pennstatephotostore/" target="_blank" onclick="om.trackClick({'item':'nav|shop|photostore'});" onkeypress="om.trackClick({'item':'nav|shop|photostore'});">Photo Store</a></li>
              <li><a href="https://gopsusports.cbsi-store.com/publications.html" target="_blank" onclick="om.trackClick({'item':'nav|shop|publicationstore'});" onkeypress="om.trackClick({'item':'nav|shop|publicationstore'});">Publication Store</a></li>
              <li><a href="https://psucharity.cbsi-auctions.com/" target="_blank" onclick="om.trackClick({'item':'nav|shop|charityauction'});" onkeypress="om.trackClick({'item':'nav|shop|charityauction'});">Charity Auction</a></li>
              <li><a href="https://gopsusports.cbsi-store.com/game-used-jerseys.html" target="_blank" onclick="om.trackClick({'item':'nav|shop|gamewornjersey'});" onkeypress="om.trackClick({'item':'nav|shop|gamewornjersey'});">Game Worn Jerseys</a></li>
            </ul>
            <ul class="rnav-column">
              <li class="headingNav">Gear</li>
              <li><a href="http://shop.gopsusports.com/Penn_State_Nittany_Lions_T-Shirts" target="_blank" onclick="om.trackClick({'item':'nav|gear|tshirt'});" onkeypress="om.trackClick({'item':'nav|gear|tshirt'});">T-Shirts</a></li>
              <li><a href="http://shop.gopsusports.com/Penn_State_Nittany_Lions_Sweatshirts_And_Fleece" target="_blank" onclick="om.trackClick({'item':'nav|gear|sweatshirts'});" onkeypress="om.trackClick({'item':'nav|gear|sweatshirts'});">Sweatshirts & Fleece</a></li>
              <li><a href="http://shop.gopsusports.com/Penn_State_Nittany_Lions_Jerseys" target="_blank" onclick="om.trackClick({'item':'nav|gear|jerseys'});" onkeypress="om.trackClick({'item':'nav|gear|jerseys'});">Jerseys</a></li>
              <li><a href="http://shop.gopsusports.com/Penn_State_Nittany_Lions_Hats" target="_blank" onclick="om.trackClick({'item':'nav|gear|hats'});" onkeypress="om.trackClick({'item':'nav|gear|hats'});">Hats</a></li>
              <li><a href="http://shop.gopsusports.com/Penn_State_Nittany_Lions_Accessories" target="_blank" onclick="om.trackClick({'item':'nav|gear|gifts'});" onkeypress="om.trackClick({'item':'nav|gear|gifts'});">Gifts & Accessories</a></li>
              <li><a href="http://shop.gopsusports.com/Penn_State_Nittany_Lions_Polos" target="_blank" onclick="om.trackClick({'item':'nav|gear|polos'});" onkeypress="om.trackClick({'item':'nav|gear|polos'});">Polos</a></li>
              <li><a href="http://shop.gopsusports.com/Penn_State_Nittany_Lions_Mens" target="_blank" onclick="om.trackClick({'item':'nav|gear|mensgear'});" onkeypress="om.trackClick({'item':'nav|gear|mensgear'});">Men's Gear</a></li>
              <li><a href="http://shop.gopsusports.com/Penn_State_Nittany_Lions_Ladies" target="_blank" onclick="om.trackClick({'item':'nav|gear|womensgear'});" onkeypress="om.trackClick({'item':'nav|gear|womensgear'});">Women's Gear</a></li>
              <li><a href="http://shop.gopsusports.com/Penn_State_Nittany_Lions_Kids" target="_blank" onclick="om.trackClick({'item':'nav|gear|kids'});" onkeypress="om.trackClick({'item':'nav|gear|kids'});">Kids & Infants</a></li>
            </ul>
            <ul class="rnav-column">
              <li>
               
               <a href="http://shop.gopsusports.com/Spring_Essentials/pg/1/ps/60/so/newest_items?utm_source=penn_state&utm_medium=referral&kw--spring" target="_blank" onclick="om.trackClick({'item':'nav|shop|shopgraphic'});" onkeypress="om.trackClick({'item':'nav|shop|shopgraphic'});">
                  <img src="http://grfx.cstv.com/schools/psu/graphics/PSU_SPRING18_340x150.jpg" alt="PSU Online Store - Spring Essentials Gear" style="max-width: 100%; width: 100%; height: auto;"/>
                </a>
              </li>
            </ul>
          </div>
        </div>
      </li>


      <li>
        <a class="noBorder no-arrow" href="#">Multimedia</a>
        <div class="rnav-panel full">
          <div class="rnav-container">
            <ul class="rnav-column">
              <li class="headingNav">Audio/Video</li>
              <li><a href="/allaccess/" target="_blank" onclick="om.trackClick({'item':'nav|audiovideo|lionvision'});" onkeypress="om.trackClick({'item':'nav|audiovideo|lionvision'});">LionVision <img src="http://grfx.cstv.com/schools/psu/graphics/att-white-logo.png" id="attnavlogo" alt="att nav logo"/></a></li>
              <li><a href="/btn/" onclick="om.trackClick({'item':'nav|audiovideo|big10network'});" onkeypress="om.trackClick({'item':'nav|audiovideo|big10network'});">Big Ten Network</a></li>
              <li><a href="http://www.youtube.com/user/GoPSUTV" target="_blank" onclick="om.trackClick({'item':'nav|audiovideo|youtube'});" onkeypress="om.trackClick({'item':'nav|audiovideo|youtube'});">YouTube</a></li>
              <li><a href="/ot/radio-tv.html" onclick="om.trackClick({'item':'nav|audiovideo|tvradioaffiliates'});" onkeypress="om.trackClick({'item':'nav|audiovideo|tvradioaffiliates'});">TV/Radio Affiliates</a></li>
            </ul>
            <ul class="rnav-column">
              <li class="headingNav">Social Media</li>
              <li><a href="http://www.facebook.com/gopsusports" target="_blank" onclick="om.trackClick({'item':'nav|social|facebook'});" onkeypress="om.trackClick({'item':'nav|social|facebook'});">Facebook</a></li>
              <li><a href="https://twitter.com/GoPSUsports" target="_blank" onclick="om.trackClick({'item':'nav|social|twitter'});" onkeypress="om.trackClick({'item':'nav|social|twitter'});">Twitter</a></li>
              <li><a href="http://www.youtube.com/user/GoPSUTV" target="_blank" onclick="om.trackClick({'item':'nav|social|youtube'});" onkeypress="om.trackClick({'item':'nav|social|youtube'});">YouTube</a></li>
            </ul>
            <ul class="rnav-column">
              <li class="headingNav">Multimedia</li>
              <li><a href="/blog/all-sports-blog/" onclick="om.trackClick({'item':'nav|multimedia|blog'});" onkeypress="om.trackClick({'item':'nav|multimedia|blog'});">Penn State Athletics Blog</a></li>
      <!--        <li><a href="http://gopsugd.com/" target="_blank" onclick="om.trackClick({'item':'nav|multimedia|beaverstadiumapp'});" onkeypress="om.trackClick({'item':'nav|multimedia|beaverstadiumapp'});">Beaver Stadium App</a></li> -->
      <!--        <li><a href="/multimedia/branded-browser.html" onclick="om.trackClick({'item':'nav|multimedia|browser'});" onkeypress="om.trackClick({'item':'nav|multimedia|browser'});">Nittany Lion Browser</a></li> -->
              <li><a href="http://market.android.com/details?id=com.cbs.sportsapp.android.psu" target="_blank" onclick="om.trackClick({'item':'nav|multimedia|androidapp'});" onkeypress="om.trackClick({'item':'nav|multimedia|androidapp'});">Official Android App</a></li>
              <li><a href="http://itunes.apple.com/us/app/go-psu-mobile/id336005304?mt=8" target="_blank" onclick="om.trackClick({'item':'nav|multimedia|iphoneapp'});" onkeypress="om.trackClick({'item':'nav|multimedia|iphoneapp'});">Official iPhone App</a></li>
              <li><a href="/photogallery/?school=psu" target="_blank" onclick="om.trackClick({'item':'nav|multimedia|photogalleries'});" onkeypress="om.trackClick({'item':'nav|multimedia|photogalleries'});">Photo Galleries</a></li>
              <li><a href="/wireless/" onclick="om.trackClick({'item':'nav|multimedia|wireless'});" onkeypress="om.trackClick({'item':'nav|multimedia|wireless'});">Wireless</a></li>
              <li><a href="http://issuu.com/gopsusports" target="_blank" onclick="om.trackClick({'item':'nav|multimedia|yearbooks'});" onkeypress="om.trackClick({'item':'nav|multimedia|yearbooks'});">Yearbooks</a></li>
            </ul>
          </div>
        </div>
      </li>
    </ul> 
  </div><!-- /end #main-nav -->

</div><!-- /end .container -->
<script>
$(function() {
   $("#main-nav").responsiveNavigation({
    mobileAt: 1024,
    clickOnly: false
  });
})
</script>
  <div id="sport-nav">
  <div class="container">
    <h3>
      <a href="/sports/m-footbl/psu-m-footbl-body.html">Football</a>
    </h3>
    <a id="sport-nav-icon" class="rnav-icon">Quicklinks</a>
    <ul id="nav2" class="rnav">       
      <li><a href="#more" class="highlight">Team</a>
       <div class="rnav-panel full">
          <div class="rnav-container">
            <ul class="rnav-column sports">
               <li><a href="/sports/m-footbl/mtt/psu-m-footbl-mtt.html" onclick="om.trackClick({'item':'m-footbl|team|rosters'});" onkeypress="om.trackClick({'item':'m-footbl|team|rosters'});">Roster</a></li>
			   <li><a href="/sports/m-footbl/spec-rel/m-footbl-coaches.html" onclick="om.trackClick({'item':'m-footbl|team|coaches'});" onkeypress="om.trackClick({'item':'m-footbl|team|coaches'});">Coaching Staff</a></li>
			   <li><a href="/sports/m-footbl/spec-rel/m-footbl-admin.html" onclick="om.trackClick({'item':'m-footbl|team|admin'});" onkeypress="om.trackClick({'item':'m-footbl|team|admin'});">Administrative Staff</a></li>
			   <li><a href="http://grfx.cstv.com/photos/schools/psu/sports/m-footbl/auto_pdf/2017-18/depth_chart_event/depth_chart.pdf" target="_blank" onclick="om.trackClick({'item':'m-footbl|team|depthchart'});" onkeypress="om.trackClick({'item':'m-footbl|team|depthchart'});">Depth Chart</a></li>
               <li><a href="https://issuu.com/gopsusports/docs/2017_penn_state_football_yearbook" target="_blank" onclick="om.trackClick({'item':'m-footbl|team|yearbook'});" onkeypress="om.trackClick({'item':'m-footbl|team|yearbook'});">Yearbook</a></li>
               <li><a href="https://issuu.com/gopsusports/docs/2018_spring_guide" target="_blank" onclick="om.trackClick({'item':'m-footbl|team|springmediaguide'});" onkeypress="om.trackClick({'item':'m-footbl|team|springmediaguide'});">Spring Media Guide</a></li>
               <li><a href="http://grfx.cstv.com/photos/schools/psu/sports/m-footbl/auto_pdf/2017-18/release/release.pdf" target="_blank" onclick="om.trackClick({'item':'m-footbl|team|gamenotes'});" onkeypress="om.trackClick({'item':'m-footbl|team|gamenotes'});">Game Notes</a></li>
              </ul>
          </div>
        </div>
      </li>
      
            <li><a href="#more" class="highlight">Schedule</a>
       <div class="rnav-panel full">
          <div class="rnav-container">
            <ul class="rnav-column sports">
      			<li><a href="/sports/m-footbl/sched/psu-m-footbl-sched.html" onclick="om.trackClick({'item':'m-footbl|schedule|schedule'});" onkeypress="om.trackClick({'item':'m-footbl|schedule|schedule'});">Schedule</a></li>
				<li><a href="/ot/sched-download.html" onclick="om.trackClick({'item':'m-footbl|schedule|downloadableschedule'});" onkeypress="om.trackClick({'item':'m-footbl|schedule|downloadableschedule'});">Downloadable Schedule</a></li>
		<!--		    <li><a href="/sports/m-footbl/bowl-2017.html" onclick="om.trackClick({'item':'m-footbl|bowlcentral'});" onkeypress="om.trackClick({'item':'m-footbl|bowlcentral'});">Bowl Central</a></li> -->
              </ul>
          </div>
        </div>
      </li>
                     
                  <li><a href="#more" class="highlight">Stats</a>
       <div class="rnav-panel full">
          <div class="rnav-container">
            <ul class="rnav-column sports">
				<li><a href="/sports/m-footbl/stats/2017-2018/teamstat.html" target="_blank" onclick="om.trackClick({'item':'m-footbl|stats|cumulative'});" onkeypress="om.trackClick({'item':'m-footbl|stats|cumulative'});">Cumulative Stats</a></li>
    			<li><a href="http://www.bigten.org/sports/m-footbl/stats/2017-2018/confstat.html" target="_blank" onclick="om.trackClick({'item':'m-footbl|stats|bigten});" onkeypress="om.trackClick({'item':'m-footbl|stats|bigten});">Big Ten Stats</a></li>
				<li><a href="http://www.ncaa.com/stats/football/fbs" target="_blank" onclick="om.trackClick({'item':'m-footbl|stats|ncaa'});" onkeypress="om.trackClick({'item':'m-footbl|stats|ncaa'});">NCAA Stats</a></li>		
              </ul>
          </div>
        </div>
      </li>

	<li><a href="#more" class="highlight">Recruits</a>
       <div class="rnav-panel full">
          <div class="rnav-container">
            <ul class="rnav-column sports">
                                <li><a href="/sports/m-footbl/signing-day-2018.html" onclick="om.trackClick({'item':'m-footbl|recruits|2017signingday'});" onkeypress="om.trackClick({'item':'m-footbl|recruits|2017signingday'});">2018 Signing Day Central</a></li>
                <li><a href="/sports/m-footbl/signing-day-2017.html" onclick="om.trackClick({'item':'m-footbl|recruits|2017signingday'});" onkeypress="om.trackClick({'item':'m-footbl|recruits|2017signingday'});">2017 Signing Day Central</a></li>
				<li><a href="/signingday/2016.html" onclick="om.trackClick({'item':'m-footbl|recruits|2016signingday'});" onkeypress="om.trackClick({'item':'m-footbl|recruits|2016signingday'});">2016 Signing Day Central</a></li>
				<li><a href="http://www.gopsusports.com/signingday/2015.html" onclick="om.trackClick({'item':'m-footbl|recruits|2015signingday'});" onkeypress="om.trackClick({'item':'m-footbl|recruits|2015signingday'});">2015 Signing Day Central</a></li>
				<li><a href="http://www.gopsusports.com/signingday/2014.html" onclick="om.trackClick({'item':'m-footbl|recruits|2014signingday'});" onkeypress="om.trackClick({'item':'m-footbl|recruits|2014signingday'});">2014 Signing Day Central</a></li>
				<li><a href="http://www.insidepennstateathletics.com/footballquest.html" target="_blank" onclick="om.trackClick({'item':'m-footbl|recruits|prospectform'});" onkeypress="om.trackClick({'item':'m-footbl|recruits|prospectform'});">Prospective Student-Athlete Form</a></li>
			<!--	<li><a href="/sports/m-footbl/spec-rel/082114aag.html" onclick="om.trackClick({'item':'m-footbl|recruits|tryoutinfo'});" onkeypress="om.trackClick({'item':'m-footbl|recruits|tryoutinfo'});">Football Run-On Tryout Info</a></li> -->
				<li><a href="/sports/m-footbl/spec-rel/recruiting.html" onclick="om.trackClick({'item':'m-footbl|recruits|recruitingcentral'});" onkeypress="om.trackClick({'item':'m-footbl|recruits|recruitingcentral'});">Recruiting Central</a></li>
				<li><a href="http://ncaa.org/" target="_blank" onclick="om.trackClick({'item':'m-footbl|recruits|aboutthencaa'});" onkeypress="om.trackClick({'item':'m-footbl|recruits|aboutthencaa'});">About the NCAA</a></li>
				<li><a href="http://www.ncaapublications.com/productdownloads/CBSA.pdf" target="_blank" onclick="om.trackClick({'item':'m-footbl|recruits|collegeboundguide'});" onkeypress="om.trackClick({'item':'m-footbl|recruits|collegeboundguide'});">College Bound Guide</a></li>
				<li><a href="http://www.ncaa.org/wps/wcm/connect/nli/nli/about+the+nli/index.html" target="_blank" onclick="om.trackClick({'item':'m-footbl|recruits|letterofintent'});" onkeypress="om.trackClick({'item':'m-footbl|recruits|letterofintent'});">NCAA Letter of Intent</a></li>
				<li><a href="http://web1.ncaa.org/ECWR2/NCAA_EMS/NCAA.jsp" target="_blank" onclick="om.trackClick({'item':'m-footbl|recruits|eligibility'});" onkeypress="om.trackClick({'item':'m-footbl|recruits|eligibility'});">NCAA Eligibility Center</a></li>
				<li><a href="https://twitter.com/PSURecruits" target="_blank" onclick="om.trackClick({'item':'m-footbl|recruits|twitter'});" onkeypress="om.trackClick({'item':'m-footbl|recruits|twitter'});">Twitter</a></li>		
              </ul>
          </div>
        </div>
  </li>
                        
	<li><a href="#more" class="highlight">Gameday</a>
       <div class="rnav-panel full">
          <div class="rnav-container">
            <ul class="rnav-column sports">
                    <li><a href="http://www.gopsusports.com/gameday/" onclick="om.trackClick({'item':'m-footbl|gameday|gamedaycentral'});" onkeypress="om.trackClick({'item':'m-footbl|gameday|gamedaycentral'});">Game Day Central</a></li>
					<li><a href="http://grfx.cstv.com/photos/schools/psu/sports/m-footbl/auto_pdf/2017-18/release/release.pdf" target="_blank" onclick="om.trackClick({'item':'m-footbl|gameday|gamenotes'});" onkeypress="om.trackClick({'item':'m-footbl|gameday|gamenotes'});">Game Notes</a></li>
					<li><a href="http://grfx.cstv.com/photos/schools/psu/sports/m-footbl/auto_pdf/2017-18/depth_chart_event/depth_chart.pdf" target="_blank" onclick="om.trackClick({'item':'m-footbl|gameday|depthchart'});" onkeypress="om.trackClick({'item':'m-footbl|gameday|depthchart'});">Depth Chart</a></li>
					                 <li><a href="http://www.gopsusports.com/sports/m-footbl/springcentral2018.html" onclick="om.trackClick({'item':'m-footbl|gameday|springpractice'});" onkeypress="om.trackClick({'item':'m-footbl|gameday|springpractice'});">2018 Spring Practice Central</a></li>
              </ul>
          </div>
        </div>
      </li>

		<li><a href="/sports/m-footbl/spec-rel/psu-m-footbl-spec-rel.html" onclick="om.trackClick({'item':'m-footbl|news|news'});" onkeypress="om.trackClick({'item':'m-footbl|news|news'});">News</a></li>                              
      <li><a href="/sports/m-footbl/archive/psu-m-footbl-archive.html" onclick="om.trackClick({'item':'m-footbl|news|archive'});" onkeypress="om.trackClick({'item':'m-footbl|news|archive'});">History</a></li>

	<li><a href="#more" class="highlight">Facilities</a>
       <div class="rnav-panel full">
          <div class="rnav-container">
            <ul class="rnav-column sports">
				<li><a href="/facilities/beaver-stadium.html" onclick="om.trackClick({'item':'m-footbl|facilities|beaverstadium'});" onkeypress="om.trackClick({'item':'m-footbl|facilities|beaverstadium'});">Beaver Stadium</a></li>
				<li><a href="/facilities/lasch-building.html" onclick="om.trackClick({'item':'m-footbl|facilities|laschbuilding'});" onkeypress="om.trackClick({'item':'m-footbl|facilities|laschbuilding'});">Lasch Building </a></li>
				<li><a href="/sports/c-lionclub/spec-rel/nlc-club-seats.html" onclick="om.trackClick({'item':'m-footbl|facilities|clubseats'});" onkeypress="om.trackClick({'item':'m-footbl|facilities|clubseats'});">Club Seats</a></li>
				<li><a href="/gameday" target="_blank" onclick="om.trackClick({'item':'m-footbl|facilities|gamedaycentral'});" onkeypress="om.trackClick({'item':'m-footbl|facilities|gamedaycentral'});">Gameday Central</a></li>
              </ul>
          </div>
        </div>
      </li>
      
	<li><a href="#more" class="highlight">Tickets</a>
       <div class="rnav-panel full">
          <div class="rnav-container">
            <ul class="rnav-column sports">
   				<li><a href="/tickets/m-footbl-tickets.html" onclick="om.trackClick({'item':'m-footbl|tickets|buy'});" onkeypress="om.trackClick({'item':'m-footbl|tickets|buy'});">Buy Tickets Online</a></li>
				<li><a href="/studentcentral/" onclick="om.trackClick({'item':'m-footbl|tickets|student'});" onkeypress="om.trackClick({'item':'m-footbl|tickets|student'});">Student Central</a></li>
				<li><a href="/sports/m-footbl/spec-rel/m-footbl-promotions.html" onclick="om.trackClick({'item':'m-footbl|tickets|promotions'});" onkeypress="om.trackClick({'item':'m-footbl|tickets|promotions'});">Promotions</a></li>
				<li><a href="http://psu.io-media.com/" target="_blank" onclick="om.trackClick({'item':'m-footbl|tickets|virtualvenue'});" onkeypress="om.trackClick({'item':'m-footbl|tickets|virtualvenue'});">Virtual Venue</a></li>
              </ul>
          </div>
        </div>
      </li>
                                                            
      <li><a href="/camps/fb-camp.html" onclick="om.trackClick({'item':'m-footbl|camps|camps'});" onkeypress="om.trackClick({'item':'m-footbl|camps|camps'});">Camps</a></li>
      
      <li>  
        <a href="#more" class="highlight">More Links</a>
        <div class="rnav-panel full">
          <div class="rnav-container">
          <ul class="rnav-column sports">
          <!--    <li class="heading">More</li> -->
	    
	  	    <li><a href="/sports/m-footbl/t-shirt-winner.html" target="_blank" onclick="om.trackClick({'item':'m-footbl|morelinks|tshirt'});" onkeypress="om.trackClick({'item':'m-footbl|morelinks|tshirt'});">White Out T-Shirt</a></li>
	  				<li><a href="https://www.facebook.com/PSUFball" target="_blank" onclick="om.trackClick({'item':'m-footbl|morelinks|facebook'});" onkeypress="om.trackClick({'item':'m-footbl|morelinks|facebook'});">Facebook</a></li>
					<li><a href="http://www.twitter.com/PennStateFball" target="_blank" onclick="om.trackClick({'item':'m-footbl|morelinks|twitter'});" onkeypress="om.trackClick({'item':'m-footbl|morelinks|twitter'});">Twitter</a></li>
					<li><a href="http://www.youtube.com/playlist?list=PLF19623B0B864E27E&feature=plcp" target="_blank" onclick="om.trackClick({'item':'m-footbl|morelinks|youtube});" onkeypress="om.trackClick({'item':'m-footbl|morelinks|youtube});">YouTube</a></li>
					<li><a href="/allaccess/" target="_blank" onclick="om.trackClick({'item':'m-footbl|morelinks|allacess'});" onkeypress="om.trackClick({'item':'m-footbl|morelinks|allacess'});">LionVision</a></li>
					<li><a href="/studentcentral/" onclick="om.trackClick({'item':'m-footbl|morelinks|studentcentral});" onkeypress="om.trackClick({'item':'m-footbl|morelinks|studentcentral});">Student Central</a></li>
					<li><a href="/sports/c-lionclub/psu-c-lionclub-body.html" onclick="om.trackClick({'item':'m-footbl|morelinks|donate'});" onkeypress="om.trackClick({'item':'m-footbl|morelinks|donate'});">Donate</a></li>
					<li><a href="http://shop.gopsusports.com/" target="_blank" onclick="om.trackClick({'item':'m-footbl|morelinks|gear'});" onkeypress="om.trackClick({'item':'m-footbl|morelinks|gear'});">Football Gear</a></li>
					<li><a href="http://gopsusports-publications.cbscollegestore.com/store.cfm?store_id=351" target="_blank" onclick="om.trackClick({'item':'m-footbl|morelinks|poster'});" onkeypress="om.trackClick({'item':'m-footbl|morelinks|poster'});">Football Poster</a></li>			
					<li><a href="/sports/m-footbl/spec-rel/lettermans-club.html" onclick="om.trackClick({'item':'m-footbl|morelinks|lettermansclub'});" onkeypress="om.trackClick({'item':'m-footbl|morelinks|lettermansclub'});">Letterman's Club</a></li>
					<li><a href="http://www.bigten.org/sports/m-footbl/sched/big10-m-footbl-sched.html" target="_blank" onclick="om.trackClick({'item':'m-footbl|morelinks|bigtenschedule'});" onkeypress="om.trackClick({'item':'m-footbl|morelinks|bigtenschedule'});">Big Ten Schedule</a></li>
					<li><a href="http://www.bigtennetwork.com/" target="_blank" onclick="om.trackClick({'item':'m-footbl|morelinks|btn'});" onkeypress="om.trackClick({'item':'m-footbl|morelinks|btn'});">Big Ten Network</a></li>
					<li><a href="http://www.johncappelletti73heisman.com/home/" target="_blank" onclick="om.trackClick({'item':'m-footbl|morelinks|cappelletti'});" onkeypress="om.trackClick({'item':'m-footbl|morelinks|cappelletti'});">John Cappelletti</a>	
					<li><a href="/ot/alumni-questionnaire.html" onclick="om.trackClick({'item':'m-footbl|morelinks|questionnaire'});" onkeypress="om.trackClick({'item':'m-footbl|morelinks|questionnaire'});">Alumni Questionnaire</a></li>
					<li><a href="/blog/football/" onclick="om.trackClick({'item':'m-footbl|morelinks|blog'});" onkeypress="om.trackClick({'item':'m-footbl|morelinks|blog'});">Football Blog</a></li>
					<li><a href="/photogallery/?school=psu&sport=m-footbl&" target="_blank" onclick="om.trackClick({'item':'m-footbl|morelinks|galleries'});" onkeypress="om.trackClick({'item':'m-footbl|morelinks|galleries'});">Photo Galleries </a></li>

        </ul>    
          </div>
        </div>
      </li>
      
    </ul>     
  </div>  
</div>
<script>
$(function() {
   $("#sport-nav").responsiveNavigation({
    mobileAt: 1024,
    clickOnly: false
  });
})
</script>
</header><!-- /end #header -->


<div id="page-bg"></div>


<div id="page">

  <section class="clear section m-footbl" id="large-header">
    <div class="container center">
      <div id="superleader-ad"><div id="div-gpt-1182983">
  <script type='text/javascript'>
      
if(typeof(gptMap_superleaderpushdown) == 'undefined' && (window.oas_site_config && window.oas_site_config.responsive)){ // RESPONSIVE
var gptMap_superleaderpushdown = googletag.sizeMapping().
addSize([1024,90],[[970,66],[970,90]]).
addSize([768,90],[728,90]).
addSize([300,50],[320,50]).
build();
}
else if(typeof(gptMap_superleaderpushdown) == 'undefined'){ // NON-RESPONSIVE MAINTAIN FULL SIZE ONLY
var gptMap_superleaderpushdown = googletag.sizeMapping().
addSize([100,50],[[970,66],[970,90]]).
build();
}
 googletag.cmd.push(function(){
      googletag.defineSlot('/4177/CSTV.PSU/SPORTS.MFOOTBL.SPECREL', [[970,66],[970,90],[728,90],[320,50]], 'div-gpt-1182983') 
      .defineSizeMapping(gptMap_superleaderpushdown)
      .addService(googletag.pubads())
      .setTargeting("pos", "top")
      .setTargeting("pos2", "superleaderpushdown")
      .setTargeting("session", MadisonSessionCode)
      .setTargeting("superleader","pushdown")
      .setTargeting("firstpage", adFirstpage)
      .setTargeting("dcopt", "ist")
      .setTargeting("dc_ref", encodeURIComponent("www.gopsusports.com/sports/m-footbl/spec-rel/032018aaa.html?src=rss"))  
      .setTargeting("sect", "mfootbl");
      googletag.pubads().enableSyncRendering();
      googletag.enableServices();
      googletag.display('div-gpt-1182983');
  });
  </script>
</div>
</div>
    </div>
    <div class="center">
      <div class="twitterHandle">
        <a href="https://twitter.com/PennStateFball" target="_blank">
  <i class="icon icon-twitter"></i>
  @PennStateFball
</a>
      </div>
    </div>
  </section>


  <section class="light section m-footbl" id="main-content-wrap">
    <div class="container">
      <div id="main-content">


<script type="text/javascript" src="/library/scripts/story-nav-prefs.js"></script>
<script type="text/javascript" src="http://grfx.cstv.com/story-nav/story-nav.js"></script>
<link href="http://grfx.cstv.com/story-nav/css/story-nav.css" rel="stylesheet" type="text/css" />

<script type="text/javascript" src="http://grfx.cstv.com/scripts/fontSizeCookie.js"></script>
<script>
    var min=11;
    var max=18;
    var element_ID_adjusted = "Content";
    var fontSizeCookieName = "psu-fontSize";
    checkFontSizeCookie();
</script>

<div id="storyNavBar">

    <div id="sharebar-wrapper">
        <script type="text/javascript">
            window.CBSiApp.shareBar.init('sharebar-wrapper');
        </script>
    </div>

    <div id="right-side">
        <ul id="articleOptions">
            <li>
                <a href="javascript:window.open('http://www.cstv.com/printable/schools/psu/sports/m-footbl/spec-rel/032018aaa.html','Printable','toolbar=no,location=no,resizable=no,scrollbars=yes,width=610,height=450'); void('');">
                <img src="http://grfx.cstv.com/story-nav/icon-print2.png" alt="print" /> <span class="share-lg">Print</span></a>
            </li>
            <li>
                <a href="/email2friend/psu-email2friend.html?URL=/sports/m-footbl/spec-rel/032018aaa.html">
                <img src="http://grfx.cstv.com/story-nav/icon-mail2.png" alt="email" /> <span class="share-lg">Email</span></a>
            </li>
            <li>
                <div class="plus-minus">
                    <a onclick="javascript:increaseFontSize();" href="javascript://"><img src="http://grfx.cstv.com/story-nav/icon-plus3.png" alt="Increase Font Size" /></a>
                    <a onclick="javascript:decreaseFontSize();" href="javascript://"><img src="http://grfx.cstv.com/story-nav/icon-minus3.png" alt="Decrease Font Size" /></a>
                    <span class="share-lg">Text</span>
                </div>
            </li>
        </ul>
    </div><!-- #right-side -->
</div><!-- #storyNav -->


<span class="storyheadline">Spring Practice Press Conference - Head Coach James Franklin</span>
<p><span class="StoryTeaser"><blank></span>

<p>
<table cellpadding="0" cellspacing="5" border="0">
<tr>
<td valign="middle"><em>Follow PSU Football:</em></td>
<td valign="middle"><a target="_blank" href="http://www.facebook.com/PSUFball"><img src="http://grfx.cstv.com/schools/psu/graphics/facebook_30.gif" border="0" width="30" height="30" /></a></td>
<td valign="middle"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FPSUFball&amp;send=false&amp;layout=button_count&amp;width=85&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe></td>
<td valign="middle">&nbsp;&nbsp;&nbsp;<a target="_blank" href="http://twitter.com/PennStateFball"><img valign="middle" src="http://grfx.cstv.com/schools/psu/graphics/twitter_30.gif" border="0" width="30" height="30" /></a></td>

<td valign="middle"><a href="http://twitter.com/#!/PennStateFball" class="twitter-follow-button">Follow @PennStateFball</a></td>
</tr>
</table>
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
</p>




                        <div class="wide_story_photo_container">
                            <div class="wide_story_photo"><img class="image" src="http://grfx.cstv.com/photos/schools/psu/sports/m-footbl/auto_a_astorywide/13205040.jpeg" alt="" style="max-width: 100%"/></div>
                            
                        </div>
                        


<div id="Content">

<!-- PARSER CONTENT MARKER START -->
<B>March 20, 2018</B>
<P>
<!-- DO NOT EDIT BELOW THIS LINE -->
<!-- DO NOT EDIT ABOVE THIS LINE -->
</P><P>
<p align="left">Like always, appreciate everybody being here and coming out and covering Penn State Football and supporting us. Very appreciative of that. Kind of run through some points and then get to questions.<br>
  <br>
  No. 1, I want to congratulate [head wrestling coach] Cael [Sanderson] and Penn State Wrestling. It's awesome. It's just awesome to be around so many successful coaches that are finding ways to compete and win at the highest level. It's something special to watch.<br>
  <br>
  Penn State men's basketball, that was a huge win that they had over Notre Dame. I guess they are playing Marquette on Tuesday, so that will be awesome. So really happy for [head coach] Pat [Chambers] and their staff, did a great job. And men's hockey and Coach [Guy] Gadowsky, back-to-back NCAA Tournament appearances, take on Denver on Saturday. Really cool to see so many, and here at Penn State with 31 sports, I could name a bunch obviously, but happy for those guys.<br>
  <br>
  One of the things I wanted to hit on real quick was I think a huge addition for us that we haven't had in our program, is really a true nutrition plan. We've been able to hire Kayla Matrunick. Kayla is a former Penn State athlete, ran track here and had been running Notre Dame and Louisville's nutrition programs, and we were able to bring her back home, and for our whole athletic department, but obviously I'm talking specific to Penn State football.<br>
  <br>
  I think that's been a real huge area for us moving forward, trying to maximize this as much as we possibly can and give our guys the best chances to be successful, and nutrition is a huge part of that.<br>
  <br>
  To hit on some of the mid-semester guys. They are doing a great job. Probably a lot further ahead than what I anticipated them to be. Stronger, more aggressive, more competitive than I anticipated, more mature than I anticipated.<br>
  <br>
  Just a few examples: <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/zack_kuntz_1066800.html">Zack Kuntz</A> came in at 10.4 percent body fat and is now at 9.00 percent body fat. <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/micah_parsons_1066801.html">Micah Parsons</A> 9.5 and stayed at 9.5. <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/nick_tarburton_1066822.html">Nick Tarburton</A> at 18.7 percent body fat and now is at 14.2 percent body fat. <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/jesse_luketa_1066823.html">Jesse Luketa</A>, 18.3 percent body fat now is at 14.9. <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/isaiah_humphries_1066799.html">Isaiah Humphries</A> at 15.9 percent body fat and now is at 13.4 percent body fat. And <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/trent_gordon_1066798.html">Trent Gordon</A> at 13 percent body fat is now at 10.1 percent body fat.<br>
  <br>
  So those guys have worked really hard. The group has already changed their bodies dramatically.<br>
  <br>
  From our testing, from our off-season testing, <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/nick_scott_905748.html">Nick Scott</A> came in with the highest, what we call our T-score, on the team, which is a combination of the power clean, squat, bench press, vertical jump, 40-yard dash and body weight. You could make the argument <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/nick_scott_905748.html">Nick Scott</A> is the best athlete that we have on our team from a testing perspective, so excited about that.<br>
  <br>
  Some player position changes that you guys may have seen. Some of these happened probably right after print. So I wanted to make sure you had them all:<br>
  <br>
  <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/lamont_wade_1035883.html">Lamont Wade</A> from cornerback to safety. <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/daelun_darien_1019750.html">Dae'Lun Darien</A> from wide receiver to linebacker. <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/damion_barber_1053747.html">Damion Barber</A> from defensive end to D-tackle. And then <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/hunter_kelly_1023918.html">Hunter Kelly</A> is going to help us by playing defensive tackle this spring.<br>
  <br>
  Our objectives, as a team, obviously want to do a great job from an effort perspective. We should never coach -- we should never have to coach effort, 100 percent effort, on every play, every person in the program. Most competitive environment in all of college football.<br>
  <br>
  Real emphasis on offensive ball security and defensive ball disruption, which is I think one of the things we did better last year and was critical to our overall success.<br>
  <br>
  We want to be more disciplined in everything we do: In terms of class; in terms of sitting in the front row in class; in terms of getting there on time; in terms of being there prepared; in terms of showing up prepared to study hall; in terms of alignment and assignment.<br>
  <br>
  All the discipline you show off the field translates to on the field, so we can spend less time baby-sitting players and really spend our time developing players so that they leave here as educated men and prepared for life and from a football perspective obviously.<br>
  <br>
  We have to find a two-deep at middle linebacker. I think that's a critical question going into the spring, a two-deep that we can win with. We have to find a two-deep at D-tackle. We have a pretty good idea with what we have with Givens and Windsor.<br>
  <br>
  But we have to find a two-and-a-half to three-deep at defensive tackle. We have to figure that out, and then we've got to figure out about a field goal kicker and a kickoff guy, could be the same guy, could be separate guys. So that's going to be something that probably the most important things for us to figure out this spring.<br>
  <br>
  And then the last few points I've got is we have our Chalk Talk, our coaches Chalk Talk, that's turned out to be a pretty big deal, Friday and Saturday, April 6 and 7. We have our Blue-White Game which is Saturday April 23 at 3:00 PM. Admission is free.<br>
  <br>
  Then we have our &#8220;We Are Women's Clinic.&#8221; That's turned out to be one of the most popular events we have every single year, and that will be on Thursday, June 7. We haven't even publicized it yet and our numbers are already above last year. So I can see that being sold out here pretty soon.<br>
  <br>
  Really appreciate you guys being here. Excited about this spring and what we're going to be able to do. [Running backs] Coach [Ja'Juan] Seider has really done a good job jumping in with two feet and getting caught up, and same thing with [wide receivers] Coach [David] Corley.<br>
  <br>
  And [tight ends coach] <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/tyler_bowen_1064534.html">Tyler Bowen</A>. He just took a sabbatical, really, for a semester and came back, so he kind of knows how we do things. He has hit the ground running and the other two guys have done a really good job getting caught up.<br>
  <br>
  And [special teams coach] <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/phil_galiano_1064553.html">Phil Galiano</A>, as you know, had been with us for a year and he hit the ground running, as well. Appreciate you guys being here.<br>
  <br>
  <strong><em>Q. How do you plan to manage the time of some of your veteran players? I know you lost a lot of guys, but guys like Trace, do you cut back on how much they play in the spring compared to previous years?</em></strong><em><br>
  </em>JF: I think it's a combination of two things. You really look at it as, &#8216;who still needs the work, who can you limit some of the reps, and then really, what does it look like behind them?&#8217;<br>
  <br>
  If you feel the No. 2 and the No. 3, their reps are more important, more critical, more significant than the returning starter, then you make those adjustments. So I think we look at that.<br>
  <br>
  I think as you guys saw, we limited some of the things that Saquon [Barkley] did last year. So we'll have a number of guys identified on offense and a number of guys identified on defense that we won't do any live work with. They have already kind of done enough of that. I think <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/deandre_thompkins_881753.html">DeAndre Thompkins</A> comes to mind. <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/juwan_johnson_975814.html">Juwan Johnson</A> comes to mind, guys like that, who have played a lot of football for us. And there's other guys.<br>
  <br>
  But I think we'll have a plan of guys that won't do any live, and then we'll have a list of guys that will do limited live, and then we have some guys that we've got to figure out who they are, and they are going to get a bunch of reps. They are going to get a bunch of reps.<br>
  <br>
  Depth will factor into that. Health will factor into that. Experience will factor into all those decisions.<br>
  <br>
  <strong><em>Q. What all went into the decision to move LaMont &nbsp;Wade over to safety? What skill set do you think he brings to that position and how much is predicated on the depth you have at corner to be able to make that move?</em></strong><em><br>
  </em>JF: Yeah, I think a big part of is we feel really good about the depth that we have at corner and the guys that have played a lot of football for us. Amani [Oruwariye] and <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/john_reid_975808.html">John Reid</A> have played a lot of football.<br>
  <br>
  A lot of the national people are talking about, well, we lost four secondary players and they are all at the Combine and all those types of things.<br>
  <br>
  But those other guys in our secondary have played a lot of football. <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/nick_scott_905748.html">Nick Scott</A> has played a lot of football for us. <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/john_reid_975808.html">John Reid</A> was a starter, million approximately-year starter until he got his injury. Amani made second team All-Big Ten. Those guys have played a lot of football for us.<br>
  <br>
  We feel really good about the depth we have and are creating at the corner position. We have a few more question marks at safety, and LaMont is a football player and although he's not the longest guy in terms of height, he's put together. He'll hit you and we just felt like it probably played to a little bit more of his strengths.<br>
  <br>
  So trying to create as much competition as we possibly can at linebacker, trying to create as much competition as we possibly can at safety, as much competition as we can at D-tackle; so we have as many different options to choose from and create a very competitive environment.<br>
  <br>
  So that's really how that whole thing played out.<br>
  <br>
  <strong><em>Q. You mentioned on National Signing Day that <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/micah_parsons_1066801.html">Micah Parsons</A> was going to start at Mike linebacker, and then you'd evaluate it. What do you look for in that evaluation process, and what is that like for you to see he's settling into that position?</em></strong><em><br>
  </em>JF: Well, I think when I said "start," you know, I think we all realize that he can play D-end. He's established that on film. He's established that in camp. He's established that in some of the All-Star games he went to.<br>
  <br>
  But we had a real pressing need at Mike linebacker, and we also have a guy that not only did he play D-end but played running back as a really high level. A lot of times those guys that were really good linebackers were really good high school running backs, as well.<br>
  <br>
  You're talking about a guy that has the body type, the speed, the strength, the quickness, the play-making ability, those types of things, we think he's got a chance. And really, since he's showed up on campus, has done a really good job.<br>
  <br>
  So it's obviously one thing to do morning workouts and another thing to do what you do in the weight room and those types of things, but he's never played the position. So that's going to be a challenge just from a fundamental and technique standpoint and from a read standpoint; but then also the playbook, because at linebacker, now you have to take a little bit more command. You have to take a little bit more control whether you're playing Mike or Will, our two box linebackers. So all those things kind of factor into it.<br>
  <br>
  But so far, so good. I remember during the recruiting process, there got to be a point where some of the players were like, &#8216;Coach, you know, why are we putting up with this?&#8217;<br>
  <br>
  I don't see anybody saying that anymore. The morning workouts, they are watching them work. Now they see why. Committed and decommitted and then committed back again, and I think at some point, there were some coaches and players questioning if we ought to go on this roller coaster. I haven't had one person question the roller coaster since he showed up on campus.<br>
  <br>
  And I would also make this argument to you. He's really done a good job of, from a maturity standpoint and from an accountability standpoint, and from a teammate standpoint, he's been very respectful of the older guys and is working like crazy and competing like crazy. But he has been really good. But he's got a lot of guys in front of him. I know there's guys like [Jake] Cooper who has been waiting for this opportunity, and he's going to fight with everything he's got.<br>
  <br>
  There's a number of guys like that that they have been kind of waiting for their turn, with <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/jason_cabinda_905741.html">Jason Cabinda</A> holding down that position for a long time and <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/brandon_smith_857129.html">Brandon Smith</A>, who I was with yesterday at the National Football Foundation luncheon.<br>
  <br>
  So we are just trying to create as much competition at that position as we can so we can field the two-deep that we think we can win with.<br>
  <br>
  <strong><em>Q. To follow that up, is <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/jan_johnson_980754.html">Jan Johnson</A> still in the mix at Mike? And secondly, you talked a year ago, optimistically about the offensive line and what to do last season. What do you think it has to do to take it to the next level?</em></strong><em><br>
  </em>JF: Yeah, I think <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/jan_johnson_980754.html">Jan Johnson</A>, I'm glad you brought him up, is kind of like Cooper. They are two guys that have been in the program and have worked really hard and have earned a lot of respect, and it's time for them to take the next step and earn the starting job.<br>
  <br>
  But there's going to be very -- there's going to be a lot of competition. There's no doubt about it, you know, across the board and that's what we are trying to create.<br>
  <br>
  I think the O-line, I think we're in a situation, probably for the first time since we've been here, that we -- I think last year, and maybe the end of the previous year, we got to the point where we had a scholarship two-deep for the first time.<br>
  <br>
  And now, we're what I would call &#8220;legitimate two-deep&#8221; in terms of we've been in a situation a little bit like when Trace [McSorley] was the backup quarterback and he was in the two-deep but we were hoping to redshirt him and we've been in that situation where we've had guys in the two-deep that we were hoping to redshirt or the backup was a redshirt freshman and he was there, but you weren't ready to really win with him.<br>
  <br>
  Where now, I think we've got a two-deep that you can win with in the Big Ten. So instead of having six guys that you feel good about that you're moving parts all over the place, you still may have a little bit of that, guys that create some flexibility. But I think there's a two-deep where you look across it and you say, &#8216;you know, the guy that's actually behind that position to go in and play in the game and you've got a chance to play well enough to win in the Big Ten.&#8217;<br>
  <br>
  So we're bigger, we're stronger, we're more experienced. We have more depth. We have more length. I think <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/alex_gellerstedt_1000590.html">Alex Gellerstedt</A> is probably a really good example. He's a guy who came in here, had only played one year offensive line, was kind of a projection. I tell you what, that guy has just worked and worked and worked and worked.<br>
  <br>
  It's not like he has an off-season where he takes a major jump. But he just keeps taking steps, positive steps, positive steps, positive steps, with really no setbacks and he's worked himself into a player, he really has. He's big. He's strong. Even just getting into stance now, he never looked comfortable his whole freshman year in his stance and now he's comfortable and he's athletic.<br>
  <br>
  I think he's kind of an example of what I'm talking about. He may have been listed on the depth chart the last couple years, but I don't know if he was a viable option yet, and I think he is now. I can say that kind of across the board.<br>
  <br>
  <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/michal_menet_1019778.html">Michal Menet</A> is another guy we knew was very talented. But doing it at the high school level and doing it here is different, whether it was some bumps and bruises or whether just understanding the intensity or whatever it was.<br>
  <br>
  You know, it really seems like right now, the light has really come on for him. There's a lot of excitement about him right now. I think everybody always knew he could do it. But it was, you know, each one of these guys kind of has to figure out their own way of what it takes to be the type of player that they want to be and that we need them to be at this level.<br>
  <br>
  It's funny, I was talking this morning with a couple of the coaches and a couple of players that, you know, the hard part is when you compare and contrast. I think that's always kind of a tricky thing for all of us to do is you compare yourself to somebody else and what they are doing, and what their family's like or what kind of car they are driving or how much money they are making. You know, you're going to cause yourself a lot of misery that way, and everybody's path is different.<br>
  <br>
  <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/saquon_barkley_975777.html">Saquon Barkley's</A> path is different than <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/troy_apke_905736.html">Troy Apke's</A>, but look where <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/troy_apke_905736.html">Troy Apke</A> is now. That's the hard part is these guys understanding that, you know, you're going to have to have a little bit of patience and you have to tune out all the noise and you have to focus on the things that you can control.<br>
  <br>
  I just truly believe that if you keep doing the right things day after day after day, at some point, you're going to have a break through, and when that breakthrough is, I'm not sure. <br>
  <br>
  But I do believe if you stay at it, you keep the right attitude, you keep working the right way, at some point it's going to break through for you.<br>
  <br>
  That's what you see this time of year. You start seeing some guys taking that next step. Or you see other guys struggling because the consistency. They are not able to consistently stick to the model and stick to the plan.<br>
  <br>
  I think that's probably one of the more interesting things from my perspective as a head coach is watching all these guys that you're recruiting in high school and you sat in their living rooms, and sometimes you're able to predict how their journey is going to go and more times than not, you're not able to.<br>
  <br>
  But to me, that's the exciting part of coaching college football rather than the NFL, is watching these guys mature and grow.<br>
  <em><br>
  <strong>Q. Back in December, you mentioned [Packers quarterback Aaron] Rogers and [Penn State running back Miles] Sanders and waiting for a legend to leave. [Saquon] Barkley is gone. How have you seen Sanders step up, and how competitive is that running back group overall for reps?</strong></em><br>
  JF: &nbsp;I always love the value of bringing in fresh eyes. I always ask -- whenever we hire a new coach and they have been here for a couple months -- I ask them to do a report of what they have seen once they got here: What do they like; what do they don't like; what are they surprised by; how does it compare to the previous institution where they have been; where are we better than they thought we were going to be; where are we worse? That's from a talent standpoint; that's from an organizational standpoint; that's from a facility standpoint; that's all those things. So I think there's a lot of value in fresh eyes.<br>
  <br>
  We think we've got a pretty good idea of what we have with Miles [Sanders] in the running back room but maybe we're biased by this or biased by that. So someone new comes in, and it's interesting to hear their perspective and [running backs coach Ja&#8217;Juan Seider] has been very impressed with Miles.<br>
  <br>
  Back to your initial point. I think that's the correct model. You look at the model that the Packers were able to use when I was there, and you had Brett Favre and you draft a quarterback in the first round and you allow him to sit there and learn.<br>
  <br>
  I know it's probably not easy to go through, but I've seen the other model fail at a higher percentage rate. You draft a quarterback in the first round and you put them on the field and they are not necessarily ready.<br>
  <br>
  I think in college, that's what you really hope to do. You hope to have a veteran player that's a big-time player, all-conference, All-American type player with an exciting player maturing and growing behind him and learning, and then a guy behind him that you're excited about but just isn't ready yet, and we really haven't been at a position where we've had that since we've been here.<br>
  <br>
  I think we are getting to that point now and I think that once this freshman class arrives, we'll have that at most positions.<br>
  <br>
  So to me, that's the right model. I mean, I can't imagine that there is a better player for Miles to come up under than <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/saquon_barkley_975777.html">Saquon Barkley</A>. And you could make the argument, maybe he could have went to some other schools and played as a true freshman, but I don't know if his development would have been to the point where it is now. I think being behind really good players and being able to study them and grow and be challenged by them is really important.<br>
  <br>
  No different than going and recruiting the next guy to come in and push them from behind. So you've got someone modeling in front and someone pushing from behind, I think is really important, really important.<br>
  <br>
  I feel great about the running back room as a whole. <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/mark_allen_905734.html">Mark Allen</A> is a guy that's done some really good things with the opportunities that he's been given. <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/journey_brown_1051043.html">Journey Brown's</A> kind of a young, exciting guy that has got a lot of ability and is a freakish athlete in a lot of ways from a testing perspective. It should be interesting.<br>
  <br>
  And I think Jonathan Thomas is the guy that nobody really talks about, that wouldn't surprise me if he has like the <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/troy_apke_905736.html">Troy Apke</A> deal, where as a senior comes in and plays really well. One of the more respected guys in our program.<br>
  <br>
  So excited about that position, especially behind the offensive line. And let's be honest, guys, to think we are going to be able to replace <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/saquon_barkley_975777.html">Saquon Barkley</A> with a running back, that's not what we need to do.<br>
  <br>
  We need to replace <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/saquon_barkley_975777.html">Saquon Barkley</A> with the running backs that we have. And when I talk about "replace Saquon," I talk about his production, but replace it with the group of running backs that we have; but also with the growth of the offensive line and the development of our tight ends, and still be a team that's difficult to stop because of the firepower that we have at wide receiver and the mobility we have at the quarterback position.<br>
  <br>
  <strong><em>Q. What excites you about the tight ends group there that you have, and what do you want to see from those guys this spring?</em></strong><br>
  JF: I think <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/mike_gesicki_905720.html">Mike Gesicki</A> is an example of what we're talking about. Really shouldn't have played Mike as a true freshman but really kind of had to.<br>
  <br>
  I think one of the things that's good, you've got [Nick] Bowers and you've got [Danny] Dalton and you have [Jonathan] Holland. You have all these guys that have been able to kind of marinate in the fridge and grow and get stronger and kind of watch Mike's successes and learn from them. As a coach, that's the model that you'd prefer to have. I think those guys are kind of ready to take the next step, just like Mike.<br>
  <br>
  Going into Mike's senior year, had a lot of discussions about him, about, &#8216;you know, Mike, the reason you come back for your senior year is to graduate and the reason you come back for your senior year is for the team to be successful.<br>
  <br>
  &#8216;But the other reason you come back is to show that you can be more of a complete tight end. You know, you're not going to improve your status by catches. You've established that.&#8217; So being a more complete tight end, and he really worked hard at that this off-season and this year.<br>
  <br>
  And I think that's what's nice about the tight ends that we've had. You're developing all those things from the time they stepped on campus.<br>
  <br>
  So I'm excited about the group. We've got to get everybody here. We've got two guys coming in and they are going to help to that group, as well and we've got to get everybody here and we've got to get everybody here and we've got to get everybody competing. It's a talented group, but we lost a lot of production between Saquon [Barkley] and DaeSean [Hamilton] and Gesicki and [Jason] Cabinda and the D-tackles.<br>
  <br>
  The secondary I've mentioned, but like I said, we've got a lot of production coming back in there, as well.<br>
  <br>
  <strong><em>Q. You talked about the improvement of the offensive line. Is there a silver lining of sorts to not having <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/saquon_barkley_975777.html">Saquon Barkley</A> from the standpoint of whoever you put back there is not going to command maybe the same numbers' attention that sometimes Saquon had in these games, where they were just like, we're going to stop him and nobody else? Does that help them a little bit by just having someone maybe a little bit more human back there?</em></strong><em><br>
  </em>JF: Yes, I think a couple things. I think the fact that right now -- I think in years past, you said we're not going to allow <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/saquon_barkley_975777.html">Saquon Barkley</A> to beat us. I think now people are going to go into the approach where they say, we are not going to allow <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/trace_mcsorley_905746.html">Trace McSorley</A> to beat us.<br>
  <br>
  You try to identify a team's strength and you try to take it away. Don't get me wrong, 99.999 percent of defensive coordinators always start with the mentality and philosophy that they are going to stop the run and make you one-dimensional from that standpoint.<br>
  <br>
  But I also think you have to look at a team and say, who are the guys that can have the biggest impact in the game and try to limit their impact on what happens.<br>
  <br>
  We do the same thing. If we are playing the D-tackle from the University of Washington, well, our whole run game and pass protections need to be based on how do we make sure that we have a double-team on him. You know, no different if you have a defensive end that's leading the conference in sacks or whatever, you'd better factor that into your game plan and your schemes.<br>
  <br>
  So yeah, I think your point is exactly right. I think it's a combination of our experience and growth on the offensive line. I think it's not having <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/saquon_barkley_975777.html">Saquon Barkley</A> in the backfield; although, I think our running backs are going to surprise some people in what they are able to do. But I also think people concerned with <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/deandre_thompkins_881753.html">DeAndre Thompkins</A>, <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/juwan_johnson_975814.html">Juwan Johnson</A>, <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/trace_mcsorley_905746.html">Trace McSorley</A>, as well, I think we're balanced.<br>
  <br>
  You know, it's funny, I watched the Fiesta Bowl TV copy the other night. I had not watched that yet. My wife records all those games and I was working out this weekend and put it on and watched it. It's just interesting some of the things that are said in the game that are not accurate. Now, I get it, you don't know. But like people say, well, like during that game, <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/tommy_stevens_944875.html">Tommy Stevens</A> had not touched the ball as much in that game as he had at the end of the season. You know, when you're an RPO team like we are, we're reading it. So we're not just going to hand the ball to <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/tommy_stevens_944875.html">Tommy Stevens</A> on a sweep play when the defensive end or outside linebacker is up the field to that side. Most of the stuff we do is reads.<br>
  <br>
  I think for us, where we're difficult to deal with on offense, is everybody always has had an approach offensively, you take what the defense gives. But for us, where each play has so many different options, it really magnifies that philosophy.<br>
  <br>
  So I think the combination of, I think we had a chance to be a little bit more balanced this year. Although I think we've been pretty darned balanced the last couple years -- we always went into it trying to get the ball in Saquon's hand a little bit more because he could change the game at any moment.<br>
  <br>
  We'll still have a little bit of that, but I think it will be a little bit more evenly distributed this year.<br>
  <br>
  <strong><em>Q. What do you like that you see from your D-tackles behind <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/robert_windsor_975819.html">Robert Windsor</A> and <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/kevin_givens_975789.html">Kevin Givens</A>, and what would you like to see most from them at the end of spring ball that they are working on?</em></strong><em><br>
  </em>JF: Yeah, I think it's too early to say that. I think Windsor and Kevin were excited about what they were able to bring to the table. Really kind of the guys after them, it's excitement based on potential. But they haven't played enough. You know, when you graduate three D-tackles and you had two D-tackles coming back, you're typically only going to play about five, maybe six guys at that position in the game.<br>
  <br>
  Really, the rest of those guys, it is all based on kind of potential and excitement, athleticism. A guy that's probably closed the gap as much as anybody is <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/antonio_shelton_1019780.html">Antonio Shelton</A>. He's big and he's strong and he's smart. He's closed the gap.<br>
  <br>
  But there's a number of guys that we're excited about their potential and their ability. <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/ellison_jordan_1019733.html">Ellison Jordan</A> is a guy that's probably played the most football besides those returning starters. He's probably the guy that jumps out. Fred [Hansard] is another guy who is a big body, athletic guy but hasn't gotten a whole lot of reps to see what he can do. <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/damion_barber_1053747.html">Damion Barber</A> is a big, athletic guy that we're excited about what he can do. And then there's really kind of a lot of questions.<br>
  <br>
  But it's kind of probably too early for me to say that because those positions, the O-line is different because we've seen a lot of those guys play now, and the D-Line, it's hard to really determine it because we haven't really seen them play and most of the stuff they are doing is in shirts and t-shirts, and that's not really how that position goes.<br>
  <br>
  So still too early for me to say at this point. Promising excitement based on potential that I haven't really seen enough to know.<br>
  <br>
  <strong><em>Q. You mentioned that obviously <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/micah_parsons_1066801.html">Micah Parsons</A> has never played Mike, and <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/jason_cabinda_905741.html">Jason Cabinda</A> always said that it was nice for him to have in his development guys like <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/mike_hull_717369.html">Mike Hull</A> and Nyeem around. What's the dynamic like in the linebacker room and with regards to Micah with that, and does it make [defensive coordinator] <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/brent_pry_882981.html">Brent Pry</A>&#8217;s job harder?</em></strong><br>
  JF: Yes. I think what we have we just got done talking about, the quarterback position with Aaron Rodgers so on and so forth, it's not ideal. You'd love to have the young guys being able to come in and sit behind some veteran players, but that's where [Jake] Coop[er] is important. That's where Jan [Johnson's] important. You'd love for those guys to have a chance to earn a significant role, whether it's starter or significant role, so you have time to develop some of those younger guys.<br>
  <br>
  I think <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/brandon_smith_857129.html">Brandon Smith</A> is a great example. We didn't really have him factored in early in his career, and <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/brandon_smith_857129.html">Brandon Smith</A> ended up playing great football for us for a year and a half, two years. So I wish we had him for one more year, wish he was staggered a little bit to be honest with you.<br>
  <br>
  But no, it's not ideal, but that's where the numbers are important. If we have enough guys at those positions, it gives you a better chance to find some. And yeah, it's definitely going to make Brent's job more challenging, but I'm excited about the people that we have there.<br>
  <br>
  <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/jarvis_miller_975804.html">Jarvis Miller</A> is a guy that we haven't talked about, pretty excited about Jarvis. I think he ran 4.4 in testing. He's strong, competitive. <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/daelun_darien_1019750.html">Dae'Lun Darien</A> ran better than he's run since he's been here, and bigger and stronger.<br>
  <br>
  So we've got some really good body types and options to work with. We've just got to find the guys. <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/cam_brown_1019709.html">Cam Brown</A>, we think he's ready to take the next step. <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/koa_farmer_905743.html">Koa Farmer</A>, we think he's ready to take the next step.<br>
  <br>
  So we have some guys in there that we are excited about. [Nick] Tarburton is a big, strong, physical guy who has gotten leaner and same thing with <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/jesse_luketa_1066823.html">Jesse Luketa</A>. Big, strong guys that have gotten leaner. I think sometimes in high school, they are so worried about getting big for big's sake and not necessarily the right type of weight, and that's where the body fat percentages that I went over with you guys before are so important.<br>
  <em><br>
  <strong>Q. Wondering about the Combine performance. Is that something that you guys use in recruiting? </strong></em><BR>
JF: Yeah, couple of things. No. 1, yeah, I think the Combine, very proud of those guys. Those guys for the most part really, since I've been a head coach, were pretty confident in what our testing numbers are going to be.<br>
  <br>
  Pretty consistently what we say our guys run, they run at the Combine; what we tell the NFL scouts and what they bench and all that kind of stuff.<br>
  <br>
  So yeah, when you have guys that go to the Combine and kill it the way our guys did, it's created a buzz about our development, which is something I think you guys know we take a lot of pride in. To me, the crazy part is <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/christian_campbell_905742.html">Christian Campbell</A> didn't even test and I think Christian would have been another guy that would have blew the Combine away.<br>
  <br>
  I actually think -- and I don't want Saquon [Barkley] to take this the wrong way. I think Saquon had a very average Combine, and he finished No. 1 across the boards. I know his start wasn't what he wanted it to be. I was very confident that Saquon was going to run a low 4.3, and I thought with training, you never know, he may run a high 4.2. I know that sounds crazy. I've seen him bench press 225 34 times before. So his numbers were solid, but it wasn't like -- I think he even thought he would do a little bit better.<br>
  <br>
  But with that, our guys killed it. Our guys killed the Combine. I'm excited. We have pro day tomorrow. I think that will be important for us.<br>
  <br>
  <strong><em>Q. Where is <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/carson_landis_1051053.html">Carson Landis</A> now in his development as a kicker after a year and what would you like to see from him this spring to give him a chance going into the fall?</em></strong><em><br>
  </em>JF: He's got an unbelievable opportunity. We don't have a whole lot of guys on campus. I think you guys saw our approach in the recruiting process at that position.<br>
  <br>
  So he's got a great opportunity. He's going to get a bunch of reps in this camp. He's got a strong leg. I think the biggest thing for a high school player trying to transition into the Big Ten and football at this level is the consistency aspect. He shows flashes of being really good.<br>
  <br>
  So this spring is going to be important for him to show the consistency aspect, the consistency really, and the accuracy, the consistency in him hitting his sweet spot so he can drive the ball as far and as strong as he wants to.<br>
  <br>
  But for the most part, it's consistency in location and field goals, and it's consistency in location and kickoffs, because as you guys know, we're a big directional punt and distributional kick team. I don't believe in kicking the ball to the best athlete on the field in the middle of the field and give him 53 and a third to work with. We want to pin people in certain portions of the field.<br>
  <br>
  He's got a tremendous opportunity. We're excited about him, and he's going to get every opportunity that we have to show that he can do it.<br>
  <br>
  We also know that <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/blake_gillikin_1019732.html">Blake Gillikin</A> kicked in high school and was a high-level kicker in high school. But I do think whenever you can have guys specialize, the punter, the kicker, and maybe even the punter kickoff guy and field goal guy, I think it helps with young players that are still, you know, developing confidence and a routine.<br>
  <br>
  <strong><em>Q. What's the wide receiver room dynamic like been since Coach [Josh] Gattis left and how much competition does Brandon [Polk] have to take a bigger role?</em></strong><em><br>
  </em>JF: Yeah, <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/brandon_polk_975816.html">Brandon Polk</A> is a guy who has played football here, shown some really good flashes over the years and had some health things that he's had to work through and those types of things, but he's the guy. He's listed right now as a starter. There's going to be tremendous competition with him as well, but he's going to be the guy that goes out with the first group in the first practice.<br>
  <br>
  But he's the guy that can run. He's the guy that's got natural ball skills. He's a little bit undersized obviously, but he's gotten stronger. He's obviously got great chemistry with Trace [McSorley] because he and Trace played together in high school.<br>
  <br>
  So he's a guy that we're really excited about, but looking for him to make a move because of the other players that he's going to be competing with that we currently have in the room and also the group that's coming in. So it will be a great competition at that position.<br>
  <br>
  But no, I think we feel really good about when you think about -- when you think about <A HREF="http://www.gopsusports.com/sports/m-footbl/mtt/juwan_johnson_975814.html">Juwan Johnson</A> and you think about [DeAndre] Thompkins and [Brandon] Polk who have played a lot of football for us, and then you have that other group, the [Mac] Hippenhammers, the KJ Hamlers and so on and so forth.<br>
  <br>
  There's a bunch of guys that I could list, just guys that are currently in the program. But there's a bunch of them. You never know. The [Tyler] Shoops and the [Alex] Hoenstines and those guys, you know, one of those guys may emerge as a guy for &#8211; [Isaac] Lutz may emerge as a guy for you, as well. We'll see.<br>
  <br>
  But I think Polk has got an unbelievable opportunity. No different than you probably talked about with Landis to really make a move this spring and kind of take a hold of one of these positions.<br> 
<!-- STORY AD BEGINS HERE -->
<br clear=left>
<table border="0" cellpadding="0" cellspacing="0" align="left">
<tr>
<td>
<div class="fivevert">&nbsp;</div>
<div id="div-gpt-310908">
  <script type='text/javascript'>
       googletag.cmd.push(function(){
      googletag.defineSlot('/4177/CSTV.PSU/SPORTS.MFOOTBL.SPECREL', [300,250], 'div-gpt-310908') 
      .addService(googletag.pubads())
      .setTargeting("pos", isViewable('div-gpt-310908', 250, 0.5))
      .setTargeting("pos2", "story")
      .setTargeting("session", MadisonSessionCode)
      .setTargeting("firstpage", adFirstpage)
      .setTargeting("dcopt", "ist")
      .setTargeting("dc_ref", encodeURIComponent("www.gopsusports.com/sports/m-footbl/spec-rel/032018aaa.html?src=rss"))  
      .setTargeting("sect", "mfootbl");
      googletag.pubads().enableSyncRendering();
      googletag.enableServices();
      googletag.display('div-gpt-310908');
  });
  </script>
</div>
<br>
<div class="fivevert">&nbsp;</div></td>
<td width=5>
<img src="http://grfx.cstv.com/graphics/spacer.gif" width=5 height=1border=0 alt=""></td>
</tr>
</table><br>
<!-- STORY AD ENDS HERE -->

<!-- PARSER CONTENT MARKER END -->

</div>		




      <div id="printer-footer">
        <div id="printer-footer-inside">
            <a href="/sports/m-footbl/psu-m-footbl-body.html" class="oaslink">Football Home</a>
          <table>
            <tr>
              <td width="50%" align="left"><img src="http://grfx.cstv.com/graphics/oas-icon-email.gif" alt="EMAIL TO A FRIEND" />&nbsp;&nbsp;<a href="http://www.fansonly.com/schools/psu/email2friend/psu-email2friend.html?URL=/sports/m-footbl/spec-rel/032018aaa.html" class="PrinterFriendly">Email this article</a> </td>
              <td width="50%" align="right"><img src="http://grfx.cstv.com/graphics/oas-icon-print.gif" alt="PRINT STORY" />&nbsp;&nbsp;<a href="javascript:window.open('http://www.cstv.com/printable/schools/psu/sports/m-footbl/spec-rel/032018aaa.html','Printable','toolbar=no,location=no,resizable=no,scrollbars=yes,width=610,height=450'); void('');" class="PrinterFriendly">Printer-friendly format</a></td>
            </tr>
          </table>
        </div><!-- #printer-footer-inside -->
      </div><!-- #printer-footer -->

      </div><!-- /main-content -->

      <div id="side-content" class="moreHeadlines">

  <div class="module">

         
        <!-- BEGIN TWITTER -->
        <div class="twttr-widget-wrap">
          <h3 class="header"><i class="icon icon-twitter"></i> @PennStateFball</h3>
          <div id="twitterFeed1-window" class="twttr-window">
            <ul id="twitterFeed1">
               <!-- Begin Default Message -->
               <li id="twitterFeed1-error" class="twttr-error">
               <div class="twttr-element">
               <div class="twttr-user"><a href="https://twitter.com/PennStateFball" target="_blank"></a></div>
               <div class="twttr-text">Loading Tweets...</div><div class="twttr-time">1 second ago</div>
               </div>
               </li>
               <!-- End Default Message -->
            </ul>
          </div>
        </div>

        <script type="text/javascript">
          var widgetTwitter1 = new csuiTwitter();
            widgetTwitter1.init({
              div: 'twitterFeed1',
              jsonURL: 'http://grfx.cstv.com/schools/psu/data/json/twitter/psu_mfootbl.json',
              callback: 'twitter_psu_mfootbl',
              showAvatar: false,
              showHandle: false,
              showReply: false,
              showRT: false,
              showFav: true,
              showFullImages: true,
              limitTweets: 3,
              loadMore: true,
              whenComplete: function() {}
            });
        </script> 
        <!-- END TWITTER -->
   

  </div>

  <div class="module">

    <div id="storeWrap">
      <h3 class="header">OFFICIAL MERCHANDISE</h3>
      <div id="store-wrapper"></div>
      <script>
        $("#store-wrapper").lazyfunction(function() {
          $("#store-wrapper").commercePortal2({
            portalType: 'store',
            random: true,
            school: schoolCode,
                  nextText: '<i class="icon icon-chevron-right"></i>',
                  prevText: '<i class="icon icon-chevron-left"></i>',
            slider: 'BXSLIDER4'
          });
        });
      </script>
    </div>

  </div>

  <div class="module-ad">

    <div id="ad-rail">
      <div class="site-ad">
        <div id="div-gpt-1548224">
  <script type='text/javascript'>
       googletag.cmd.push(function(){
      googletag.defineSlot('/4177/CSTV.PSU/SPORTS.MFOOTBL.SPECREL', [[300,250],[300,600]], 'div-gpt-1548224') 
      .addService(googletag.pubads())
      .setTargeting("pos", isViewable('div-gpt-1548224', 250, 0.5))
      .setTargeting("pos2", "rail")
      .setTargeting("session", MadisonSessionCode)
      .setTargeting("firstpage", adFirstpage)
      .setTargeting("dcopt", "ist")
      .setTargeting("dc_ref", encodeURIComponent("www.gopsusports.com/sports/m-footbl/spec-rel/032018aaa.html?src=rss"))  
      .setTargeting("sect", "mfootbl");
      googletag.pubads().enableSyncRendering();
      googletag.enableServices();
      googletag.display('div-gpt-1548224');
  });
  </script>
</div>

      </div>
    </div>
    
  </div>

</div>

    </div>
  </section><!-- /end .light .section -->


  <section class="light section sliderButtonRow">

      <div class="col-half">
        <div id="index-promo-1" class="promo"></div>
        <script>
          $("#index-promo-1").lazyfunction(function() {
            $("#index-promo-1").imgXML({
                url: '/library/xml/psu-16-promo-1-'+sportCode+'.xml',
                loadOptions: {
                  auto: true,
                  pause: 6000,
                  mode: 'fade',
                  controls: true,
                  nextText: '<i class="icon icon-chevron-right"></i>',
                  prevText: '<i class="icon icon-chevron-left"></i>',
                  pager: false,
                  adaptiveHeight: true,
                  touchEnabled: true
                }
              });
          });
        </script>
      </div>

      <div class="col-half last center">
        <a href="http://www.gopsusports.com/camps/home.html" target="_blank" /><img src="http://grfx.cstv.com/schools/psu/graphics/camps/Generic-Web-Banner-camps.jpg" alt="GOPSUSPORTSDOTCOM CAMPS"></a>
      </div>

  </section><!-- /end .light .section .sliderButtonRow -->


  <section class="light section sponsors">
    <div class="container center">
      <ul id="sponsor-logos">

  <li><a href="http://www.aaa.com" onclick="om.trackClick({'item':'sponsor|logo|aaa'});" onclick="om.trackClick({'item':'sponsor|logo|aaa'});" target="_blank"><img src="http://grfx.cstv.com/schools/psu/graphics/psu-16-logo-aaa.png" alt="GOPSUSPORTSDOTCOM"></a></li>

  <li><a href="https://www.att.com/" onclick="om.trackClick({'item':'sponsor|logo|att'});" onclick="om.trackClick({'item':'sponsor|logo|att'});" target="_blank"><img src="http://grfx.cstv.com/schools/psu/graphics/att-logo-2016.png" alt="GOPSUSPORTSDOTCOM"></a></li>

  <li><a href="https://www.blaisealexander.com/" onclick="om.trackClick({'item':'sponsor|logo|blaisealexander'});" onclick="om.trackClick({'item':'sponsor|logo|blaisealexander'});" target="_blank"><img src="http://grfx.cstv.com/schools/psu/graphics/blaise-alexander-2017.jpg" alt="GOPSUSPORTSDOTCOM"></a></li>
  
  <!--  <li><a href="https://personalize.bankofamerica.com/psu/" onclick="om.trackClick({'item':'sponsor|logo|bankofamerica'});" onclick="om.trackClick({'item':'sponsor|logo|blaisealexander'});" target="_blank"><img src="http://grfx.cstv.com/schools/psu/graphics/2017-Bank-of-America.jpg" alt="GOPSUSPORTSDOTCOM"></a></li> -->

  <li><a href="http://www.dietzandwatson.com/" onclick="om.trackClick({'item':'sponsor|logo|dietzwatson'});" onclick="om.trackClick({'item':'sponsor|logo|dietzwatson'});" target="_blank"><img src="http://grfx.cstv.com/schools/psu/graphics/psu-16-logo-dietz-watson.png" alt="GOPSUSPORTSDOTCOM"></a></li>

  <li><a href="http://www.highmarkallforhealth.com/" onclick="om.trackClick({'item':'sponsor|logo|highmark'});" onclick="om.trackClick({'item':'sponsor|logo|highmark'});" target="_blank"><img src="http://grfx.cstv.com/schools/psu/graphics/psu-16-logo-highmark.png" alt="GOPSUSPORTSDOTCOM"></a></li>

  <li><a href="http://www.hyundaiusa.com/" onclick="om.trackClick({'item':'sponsor|logo|hyundai'});" onclick="om.trackClick({'item':'sponsor|logo|hyundai'});" target="_blank"><img src="http://grfx.cstv.com/schools/psu/graphics/hyundai-blue-stacked-80x50.jpg" alt="GOPSUSPORTSDOTCOM"></a></li>

  <li><a href="http://alumni.psu.edu/" onclick="om.trackClick({'item':'sponsor|logo|alumni'});" onclick="om.trackClick({'item':'sponsor|logo|alumni'});" target="_blank"><img src="http://grfx.cstv.com/schools/psu/graphics/PSAA-16.png" alt="GOPSUSPORTSDOTCOM"></a></li>

  <li><a href="http://psu.bncollege.com/" onclick="om.trackClick({'item':'sponsor|logo|bookstore'});" onclick="om.trackClick({'item':'sponsor|logo|bookstore'});" target="_blank"><img src="http://grfx.cstv.com/schools/psu/graphics/PSU_PSB_RGB_2C.png" alt="GOPSUSPORTSDOTCOM"></a></li>

  <li><a href="#" onclick="om.trackClick({'item':'sponsor|logo|pennstatehealth'});" onclick="om.trackClick({'item':'sponsor|logo|pennstatehealth'});" target="_blank"><img src="http://grfx.cstv.com/schools/psu/graphics/penn-state-health-sponsor-2017.jpg" alt="GOPSUSPORTSDOTCOM"></a></li>

  <li><a href="https://www.palottery.state.pa.us/" onclick="om.trackClick({'item':'sponsor|logo|lottery'});" onclick="om.trackClick({'item':'sponsor|logo|lottery'});" target="_blank"><img src="http://grfx.cstv.com/schools/psu/graphics/psu-16-logo-lottery.png" alt="GOPSUSPORTSDOTCOM"></a></li>

  <li><a href="http://www.pepsico.com/" onclick="om.trackClick({'item':'sponsor|logo|pepsico'});" onclick="om.trackClick({'item':'sponsor|logo|pepsico'});" target="_blank"><img src="http://grfx.cstv.com/schools/psu/graphics/psu-16-logo-pepsi.png" alt="GOPSUSPORTSDOTCOM"></a></li>

  <li><a href="https://www.psecu.com/pennstate?utm_source=gopsusports.com&utm_medium=web&utm_campaign=Penn%20State&utm_content=sponsorlogogopsusports" onclick="om.trackClick({'item':'sponsor|logo|psecu'});" onclick="om.trackClick({'item':'sponsor|logo|psecu'});" target="_blank"><img src="http://grfx.cstv.com/schools/psu/graphics/psecu-sponsor-2017.jpg" alt="GOPSUSPORTSDOTCOM"></a></li>

  <li><img src="http://grfx.cstv.com/schools/psu/graphics/psu-15-logo-weis-75.jpg" alt="GOPSUSPORTSDOTCOM"></li>
  
</ul>

<!--Please add click-tracking to any newly added sponsor logo-->
    </div>
  </section><!-- /end .light .section .sponsors -->

<div id="sticky-footer">
  <div class="logo-container">
    <div class="logo-hold">
      <a href="https://www.psecu.com/pennstate?utm_source=gopsusports.com&utm_medium=web&utm_campaign=Penn%20State&utm_content=dashboardgopsusports" target="_blank">
        <img src="http://grfx.cstv.com/schools/psu/graphics/buttons/psecu-sticky-logo.png" alt="PSECU">
      </a>
    </div>
    <div class="blue-width">
    </div>
  </div>
</div>


  <section id="footer">
  <div class="container">

      <div class="site-ad">
        <div id="div-gpt-529648">
  <script type='text/javascript'>
      
if(typeof(gptMap_bot) == 'undefined' && (window.oas_site_config && window.oas_site_config.responsive)){ // RESPONSIVE
var gptMap_bot = googletag.sizeMapping().
addSize([768,90],[728,90]).
addSize([300,50],[320,50]).
build();
}
else if(typeof(gptMap_bot) == 'undefined'){ // NON-RESPONSIVE MAINTAIN FULL SIZE ONLY
var gptMap_bot = googletag.sizeMapping().
addSize([100,50],[728,90]).
build();
}
 googletag.cmd.push(function(){
      googletag.defineSlot('/4177/CSTV.PSU/SPORTS.MFOOTBL.SPECREL', [[728,90],[320,50]], 'div-gpt-529648') 
      .defineSizeMapping(gptMap_bot)
      .addService(googletag.pubads())
      .setTargeting("pos", "bottom")
      .setTargeting("pos2", "bot")
      .setTargeting("session", MadisonSessionCode)
      .setTargeting("firstpage", adFirstpage)
      .setTargeting("dcopt", "ist")
      .setTargeting("dc_ref", encodeURIComponent("www.gopsusports.com/sports/m-footbl/spec-rel/032018aaa.html?src=rss"))  
      .setTargeting("sect", "mfootbl");
      googletag.pubads().enableSyncRendering();
      googletag.enableServices();
      googletag.display('div-gpt-529648');
  });
  </script>
</div>

      </div>

      <div class="container center">

	<a href="http://btn.com/" onclick="om.trackClick({'item':'footer|sponsor|btn'});" target="_blank">
		<img src="http://grfx.cstv.com/schools/psu/graphics/psu-16-footer-assoc-btn.png" alt="GOPSUSPORTSDOTCOM BTN">
	</a>

	<a href="http://www.bigten.org/" onclick="om.trackClick({'item':'footer|sponsor|bigten'});" target="_blank">
		<img src="http://grfx.cstv.com/schools/psu/graphics/psu-16-footer-assoc-b1g.png" alt="GOPSUSPORTSDOTCOM B1G">
	</a>

	<a href="http://ncaa.com/" onclick="om.trackClick({'item':'footer|sponsor|ncaa'});" target="_blank">
		<img src="http://grfx.cstv.com/schools/psu/graphics/psu-16-footer-assoc-ncaa.png" alt="GOPSUSPORTSDOTCOM NCAA">
	</a>

	<a href="http://www.psu.edu/" onclick="om.trackClick({'item':'footer|sponsor|psuedu'});" target="_blank">
		<img src="http://grfx.cstv.com/schools/psu/graphics/penn-state-new-logo.jpg" alt="GOPSUSPORTSDOTCOM PSU">
	</a>

</div>

     
	<style>
	#logo-wrap{
	float:left;
	background: url("http://grfx.cstv.com/graphics/new-footer-06-black-logo.png") no-repeat;
			*background-image:none;
	filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://grfx.cstv.com/graphics/new-footer-06-black-logo.png");
	width:50%;
	display:block;
	height:50px;
	display:block
	}
	#logo-wrap img{
    float:left;
    width:290px;
    height:50px;
    position:relative;
    z-index:10;
    }
	#dots{
	clear:both;
	background: url("http://grfx.cstv.com/graphics/new-footer-06-black-dots.png") no-repeat;
			*background-image:none;
	filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://grfx.cstv.com/graphics/new-footer-06-black-dots.png", sizingMethod='scale');
	height:6px;
	display:block;
			background-position: center;
	}
	</style>
	<link href="http://grfx.cstv.com/schools/psu/library/psu-07-footer.css" rel="stylesheet" type="text/css" />
	<div id="footer-wrap-temp">
	<div id="logo-wrap"><a href="http://www.cbsiam.com/" target="_blank"><img src="http://grfx.cstv.com/graphics/spacer.gif" width="290" height="50" alt="CBSi Advanced Media" border="0"/></a></div>
	
			<div id="dropdown-wrap">

				<form>
					<script language="javascript">
						document.write("<div><label for=\"cbsi_footer_menu\">Visit other CBS Interactive Sites</label><br><select name=\"cbsi_footer_menu\" id=\"cbsi_footer_menu\" class=\"rb_visit_sel\"> <option value=\"http://www.cbscares.com\">CBS Cares</option><option value=\"http://www.cbsfilms.com\">CBS Films</option><option value=\"http://www.cbsradio.com\">CBS Radio</option><option value=\"http://www.cbs.com\">CBS.com</option><option value=\"http://www.cbsiam.com\">CBSI Advanced Media</option><option value=\"http://cbsinteractive.com\">CBSInteractive</option><option value=\"http://www.cbsnews.com\">CBSNews.com</option><option value=\"http://www.CBSSports.com\">CBSSports.com</option><option value=\"http://www.chow.com\">CHOW</option><option value=\"http://www.cnet.com\">CNET</option><option value=\"http://www.gamespot.com\">GameSpot</option><option value=\"http://www.last.fm\">Last.fm</option><option value=\"http://www.maxpreps.com\">MaxPreps</option><option value=\"http://www.metacritic.com\">Metacritic.com</option><option value=\"http://www.cbsnews.com/moneywatch/\">Moneywatch</option><option value=\"http://www.mysimon.com\">mySimon</option><option value=\"http://www.radio.com\">Radio.com</option><option value=\"http://www.search.com\">Search.com</option><option value=\"http://www.sho.com\">Showtime</option><option value=\"http://www.smartplanet.com\">SmartPlanet</option><option value=\"http://www.techrepublic.com\">TechRepublic</option><option value=\"http://www.tv.com\">TV.com</option><option value=\"http://www.urbanbaby.com\">UrbanBaby.com</option><option value=\"http://www.zdnet.com\">ZDNet</option></select> <input type=\"button\" value=\"Go\" onClick=\"window.location=document.getElementById('cbsi_footer_menu').options[document.getElementById('cbsi_footer_menu').selectedIndex].value;\" class=\"rb_visit_go\" /></div>");
					</script>
				</form>
				<noscript>
					<div> <a href="http://www.cbscares.com">CBS Cares</a>  |  
<a href="http://www.cbsfilms.com">CBS Films</a>  |  
<a href="http://www.cbsradio.com">CBS Radio</a>  |  
<a href="http://www.cbs.com">CBS.com</a>  |  
<a href="http://www.cbsiam.com">CBSI Advanced Media</a>  |  
<a href="http://cbsinteractive.com">CBSInteractive</a>  |  
<a href="http://www.cbsnews.com">CBSNews.com</a>  |  
<a href="http://www.CBSSports.com">CBSSports.com</a>  |  
<a href="http://www.chow.com">CHOW</a>  |  
<a href="http://www.cnet.com">CNET</a>  |  
<a href="http://www.gamespot.com">GameSpot</a>  |  
<a href="http://www.last.fm">Last.fm</a>  |  
<a href="http://www.maxpreps.com">MaxPreps</a>  |  
<a href="http://www.metacritic.com">Metacritic.com</a>  |  
<a href="http://www.cbsnews.com/moneywatch/">Moneywatch</a>  |  
<a href="http://www.mysimon.com">mySimon</a>  |  
<a href="http://www.radio.com">Radio.com</a>  |  
<a href="http://www.search.com">Search.com</a>  |  
<a href="http://www.sho.com">Showtime</a>  |  
<a href="http://www.smartplanet.com">SmartPlanet</a>  |  
<a href="http://www.techrepublic.com">TechRepublic</a>  |  
<a href="http://www.tv.com">TV.com</a>  |  
<a href="http://www.urbanbaby.com">UrbanBaby.com</a>  |  
<a href="http://www.zdnet.com">ZDNet</a>  |  
 </div>
				</noscript>
			</div>
		
	<div id="dots"></div>
	<div id="footer-links">&copy; 2018 CBS Interactive. All rights reserved. | <a href='http://legalterms.cbsinteractive.com/privacy' target="_blank">Privacy Policy</a> | <a href='http://legalterms.cbsinteractive.com/adchoice' target="_blank">Ad Choice</a> | <a href='http://legalterms.cbsinteractive.com/terms-of-use' target="_blank">Terms of Use</a> | <a href='http://collegenetwork.cbssports.com/'>About Us</a> | <a href='http://www.cbsinteractive.com/advertise/'>Advertise</a> | <a href=http://www.gopsusports.com/feedback/psu-feedback.html class="csdisclaimerlink">Feedback</a> | <a href='http://www.cbsinteractive.com/careers/'>Careers</a>
	

	</div>
	</div>
	
<div id="psu-logo">
	<a href="http://learfieldsports.com/" target="_blank">
		<img src="http://grfx.cstv.com/schools/pur/graphics/spacer.gif" width="150" height="28" border="0" alt="spacer" />
	</a>
</div><!-- END #psu-logo -->
  </div>
</section>


<!-- <section id="psuDashboard">
  <div id="psuDashboardWrap" class="container"> -->
  	<!-- #include virtual="/library/inc/psu-16-dashboard.html" -->
<!--   </div>
</section> -->


<script>
window._rsTC = 200;
</script>

</div><!-- /end #page -->


<script>
if ($("#main-content .storyheadline").length) {
  $("#large-header .container").append('<h1>' + $(".storyheadline").html() + '</h1>');
  $(".storyheadline").remove();
}
if ($("#main-content .StoryHeadline").length) {
  $("#large-header .container").append('<h1>' + $(".StoryHeadline").html() + '</h1>');
  $(".StoryHeadline").remove();
}
if ($("#main-content .storyteaser").length) {
  $("#large-header .container").append('<h2>' + $(".storyteaser").html() + '</h2>');
  $(".storyteaser").remove();
}
if ($("#main-content .StoryTeaser").length) {
  $("#large-header .container").append('<h2>' + $(".StoryTeaser").html() + '</h2>');
  $(".StoryTeaser").remove();
}
if ($("#main-content #biotable-wrapper").length) {
  $("#large-header h1").remove();
  $("#large-header h2").remove();
  $("#large-header .container").append($("#biotable-wrapper"));
  $("#main-content biotable-wrapper").remove();
}

var pNumHTML = document.getElementById('biotable-number').innerHTML;
if ( pNumHTML == "" || pNumHTML == "null" || pNumHTML == "blank" || pNumHTML == "#" ) {
  //document.getElementById('biotable-number').style.textIndent="-9999px";
  $("#biotable-number").addClass("rEmOvE");
}
</script>


<!-- OutOfPage Ad - aka Intromercial -->
<div id="div-gpt-9181085">
  <script type='text/javascript'>
    googletag.cmd.push(function(){
      googletag.defineOutOfPageSlot('/4177/CSTV.PSU/SPORTS.MFOOTBL.SPECREL', 'div-gpt-9181085')
      .addService(googletag.pubads())
      .setTargeting("pos2", "popup")
      .setTargeting("session", MadisonSessionCode)
      .setTargeting("firstpage", adFirstpage)
      .setTargeting("dcopt", "ist")
      .setTargeting("dc_ref", encodeURIComponent("www.gopsusports.com/sports/m-footbl/spec-rel/032018aaa.html?src=rss")) 
      .setTargeting("sect", "mfootbl");
      googletag.pubads().enableSyncRendering();
      googletag.enableServices();
      googletag.display('div-gpt-9181085');
  });
  </script>
</div>


 
<!--TRACKING_START-->
<script type="text/javascript" src="//grfx.cstv.com/scripts/guid-1.0.js"></script>
<script type="text/javascript">
var utag_data;
function get_page_title() {
    if (document.querySelector(".StoryHeadline") !== null && document.querySelector(".StoryHeadline").innerHTML.length > 0) {
        return document.querySelector(".StoryHeadline").innerHTML;
    }

    var metas = document.getElementsByTagName('meta');
    for (i=0; i<metas.length; i++) {
        if (metas[i].getAttribute("property") == "og:title") {
            return metas[i].getAttribute("content");
        }
    }

    return document.title || '';
}
 
utag_data = {
    siteId: '225',
    c2: '3000082',
    pageViewGuid: v1(),
    articleId: '032018aaa',
    articlePubDate: '2018-03-20',
    articleTitle: get_page_title(),
    articleType: 'spec-rel',
    pageType: 'story',
    schoolId: 'psu',
    schoolName: 'Penn State',
    searchTerm: '',
    siteHier: 'sports|m-footbl|spec-rel',
    siteRsid: 'cbsicbscnsite-psu',
    siteSection: 'sports',
    siteType: 'desktop web',
    sportName: 'm-footbl',
};
(function(a,b,c,d){
   a='//tags.tiqcdn.com/utag/cbsi/cbscnsite/prod/utag.js';
   b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
   a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
})();
 
</script>

<style type="text/css">
#inseguitore{position:absolute;left:0;top:0;}
</style>
<div id="inseguitore">
<!-- START Nielsen//NetRatings SiteCensus V5.3 -->
<!-- COPYRIGHT 2007 Nielsen//NetRatings -->
<script type="text/javascript">
var _rsCI="us-cstv";
var _rsCG="school";
var _rsDN="//secure-us.imrworldwide.com/";
var _rsPLfl=0;
var _rsCL=1;
</script>
<script type="text/javascript" src="//secure-us.imrworldwide.com/v53.js"></script>
<noscript>
<div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-cstv&amp;cg=school&cc=1" alt=""/></div>
</noscript>
<!-- END Nielsen//NetRatings SiteCensus V5.3 --> 
</div>

<!-- CNET tag for reporting OAS traffic -->
<script type="text/javascript" src="http://dw.cbsimg.net/js/cbsi/dw.js"></script>
<script type="text/javascript">
  DW.pageParams = {
    siteId: '225'
  };
  DW.tagNielsen = false;
  DW.clear();
</script>
<noscript>
<img src="http://dw.cbsi.com/levt/video/e.gif?ts=1521574134&amp;sid=225&amp;im=img" border="0" height="1" width="1" alt="" />
</noscript>

<!-- Comscore tag -->
<noscript>
    <img src="http://b.scorecardresearch.com/b?c1=2&c2=3000023&c3=&c4=&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript> 

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-44517680-1']);
_gaq.push(['b._setAccount', 'UA-105888253-1']);
_gaq.push(['b._trackPageview']);
_gaq.push(['_trackPageview']);
    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
</script>
<script type='text/javascript'>var a=document.createElement("script");a.type="text/javascript";a.async=!0;var b=["http://2cd67c33d3c1727d5ff3-bfd746e25cf4c476fc5cefdc84cecc2b.r15.cf2.rackcdn.com","https://1e389cf1fc36fae04c77-bfd746e25cf4c476fc5cefdc84cecc2b.ssl.cf2.rackcdn.com"];a.src=("https:"==document.location.protocol?b[1]:b[0])+"/jgmvc0y9kwxw.js";var c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c);</script>
<!--TRACKING_END-->



<!-- <audio id="roarEngaged" preload="auto">
  <source src="http://grfx.cstv.com/schools/psu/graphics/nittanyLionRoar.mp3"></source>
</audio> -->
<script>
// var roar = document.getElementById("roarEngaged");
// roar.volume = 0.5;
//   var shutdownEngaged = $("#roarEngaged")[0];
//   $("#ROAR")
//   .mouseenter(function() {
//     shutdownEngaged.play();
//   });
</script>


</body>
</html>